Autocat stuck, how to stop it?

I ran autocat and am getting this:
" AutoCat
Try Again Later

The AutoCat process is unable to run because the ‘AutoCat’ process is currently updating this spreadsheet.

Please wait for that process to complete. (Usually, this will take just a few minutes, but it can take up to 5 minutes.)"

Have been waiting for about an hour now. Each time I try to run autocat I get the same error. Nothing seems to be happening. This was using autocat to change category for all transactions. When I’d run autocat immediately previously without this selected, it ran fine. Only have a couple thousand transactions.

Is there a way to terminate it? Any suggestions?

Thanks

Hi @cdcvs,

AutoCat should terminate on its own after the process times out.

I’d recommend just refreshing the browser window and then make sure you don’t have the setting for “all” selected. It’s likely something to do with that. If you have a bunch of blank rows at the bottom of the Transactions sheet this can cause issues and if there is a checkbox column in your Transactions sheet this has also been found to cause issues.