Bank of America still not updating (but not listed as an outage anymore)

I have been unable to update my Bank of America accounts for 6 days. Bank of America had been listed in the institutional outages sheet with an ETA of 2/12 (today), and it’s no longer listed. But I continue to get a “We are experiencing technical difficulties” error when trying to update my login information from the Tiller Account Summary.

Is the spreadsheet incorrect, and Bank of America/Yodlee are still experiencing an outage, or is something else going wrong?

Hi @clang1,

It may be a separate issue or could be from the outage that is yet to resolve on your side.

I’d recommend these steps:

  1. Log in to your Tiller Console at https://sheets.tillerhq.com/auth/google
  2. Click Account Summary
  3. Wait for the refresh process to stop (indicated by little spinning wheel).
  4. Click the “refresh” link next to the account if you see it or click gear icon for the account and choose “update login or fix account error” if there is no “refresh” link.
  5. Enter credentials and/or security codes/answers.
  6. Wait for a successful connection.

If that still doesn’t work, please reach out directly to support@tillerhq.com

Heather

My Bank of America accounts aren’t updating either and haven’t for several days.

FYI, mine finally began updating again yesterday (3 days after the 2/12 ETA that had been listed in the spreadsheet). If you are having the same problem I was, maybe there are fixes still in the process of being rolled out that will hopefully make it to your account soon.

I have been having BOA issues for well over a week now. I did get an email from BOA the other day talking about 3rd party apps, secure login, etc…So maybe this fix is coming? Anyone know an update?
I can’t live like this! LOL!

Amber

@msambita, can you share a bit more about what’s happening when you try this? Does it seem to succeed (i.e. after entering 2FA, gathering data, you see a success screen with your account balances)?

Yes this works. But it takes multiple attempts and I have to do this every single time. I would say it’s taking me at least 30 min to finally get it to come in. And not sure why it decides to come in after several attempts.

Really a pain and freaky sad. I need this service. It’s amazing.

Outlook for iOS

I know it’s a pain! We’re working to improve the Account Summary on the Tiller Console to make it less of a pain. :crossed_fingers: this week!

I do not need to do this anymore.

Outlook for iOS

1 Like