Can't Install Tags Report

I can’t install the tags report. It says “Adding tags report to spreadsheet” but it hangs there. When I click to add the report I get the following in the javascript console:

Uncaught TypeError: Cannot set property 'innerText' of null
at dispatchEvent (<anonymous>:1908:19)
at log (<anonymous>:175:14)
at dfpm (<anonymous>:179:5)
at inject (<anonymous>:198:13)
at HTMLDocument.value [as getElementsByTagName] (<anonymous>:212:95)
at Object.g.nodeType.g.documentElement.d.find.TAG (jquery.js:1121)
at f (jquery.js:2349)
at ga.select (jquery.js:2536)
at Function.ga [as find] (jquery.js:855)
at n.fn.init.find (jquery.js:2695)

:wave:, @katylava!

Can you double check that your Transactions sheet is still named “Transactions” ? Highly unlikely that the name is different now and you didn’t already notice but the Tags Report has to also add the Tags column to the Transactions sheet so I’m just wondering if that could be causing it.

If that doesn’t help maybe try installing it in a fresh Foundation template sheet just as a test to see if it’s some computer/network issue?

Otherwise maybe @randy has an idea on it.

Thanks for the error log, @katylava, but I don’t have enough information to fix this. I tried inserting the Tags Report in my personal sheet several times (with and without the Tags column present in the Transactions sheet) and could not reproduce the issue.

I think there is something different about your spreadsheet or your browser that is causing an unusual issue.

Have you been successful since your post?

i think this is a relevant place. I’ve been using Tiller spreadsheet for some months, and i do have the banks feeding info, i have categorized entries, and use the Auto Cat feature. but i am uable to produce any reports for tax purposes, can’t get the categories to report monthly or yearly?

Are you using, or have you tried, the Category Report and the Category Rollup Report. Or are you referring to the Tags Report?