Capital one outage?

yup - exactly. it’s not on the tiller outage list, tho

1 Like

Same problem here - showing Error on the console. When I try to update the credentials (even though I have not changed the password), it appears to take, and then comes back with a message about it appears that they are having issues and to try again later.

I’ve been having problems with them for months now. I disconnected my C1 account and tried to re-create it, but now I’m just getting a “Technical Error” when I do that. Seems to me a problem between C1 and Yodlee that they have been working on since last year to varying degrees. I’ve resigned myself to downloading my transactions from Mint and uploading them to Tiller.

1 Like

Confirmed outage as well. No updates since 5/6.

Same here; technical error; since May 6. (As a result, moving moved most $ elsewhere, but hoping to auto update my Tiller feed; likely need to manually do. And move on from them.)

It’s now on the Outage list and we’re providing updates here too:


Me too. Frustrating for a newbie

1 Like

I just got through - or rather Tiller did- first time in 6 days. Whew.

Thanks for the update @susandennis, did you try anything special or just the normal refresh flow?

nothing special. just filled in my credentials and got the usual mfa request, got my code, filled it in and BAM! got the goods.

Same. Just got through following these same steps @heather.

1 Like

I also updated Capital One this morning after reading this thread. The console has said Error for several days. It still said Error, so I had to re-enter my credentials, and then had to do the MFA after that. My transactions for the last week then downloaded successfully. It now has a White Refresh box.

I wish it had been able to offer me the option to retry the existing credentials. I use LastPass with smart passwords, cannot use the Paste option, and must retype the whole long random password again. But I am very happy to see it syncing again.

1 Like

It will take a paste, if that’s handier. Those LastPass passwords are not fun to type, for sure.

1 Like


Thanks for suggesting the paste, but right clicking the password field on the FastLink credentials page never lets me paste. I so wish that it did . . . .

Nice to know there are other LastPass fans on Tiller!



Capital One appears to be down again this morning (Saturday). It had been about 46 hours since my last update, the Refresh button was blue, so I tried a manual refresh. It went to the FastLink page, but spun circles a long time before coming back with an error that Capital One needed me to do something at their website. Tiller Console is now showing me an Error button again instead of a Refresh button.

Capital One is still on the Outage List as reported earlier in this thread.

Just want to let the group know what I am currently seeing.

It magically worked just now (5/16). The accounts showed as Error. Re-entered credentials, went for coffee while it did things. My wife’s account came back with the 2FA text, did that and we’re connected. My account came back saying I need to login to the CapOne website; did that. The workflow in TIller does not allow you to continue, it’s just Cancel or Goto Website. So, Cancel, go back into enter credentials, do the 2FA and it’s connected again. This is one dumb bank integration.

1 Like

Appears to be partially down again this morning. Tried to enter the account as a new account as instructed and still no update. The balances come in, but no transactions are posting in the sheet.

I had no problem with Capital One this morning BUT I did experience the sheet situation you describe…

The auto refresh picked up 0 transactions and 0 balances which was odd since, I knew there were changes in both. So I hit the refresh sheet link manually and then got 8 transactions and 16 new account balances.

@ippolito.mike, are you still missing transactions from Capital One? If so, reach out to our support team directly and we can contact our data provider about the missing transactions.


I haven’t got an update to work since May 4th. The other thread says to enable 2FA but there is no option to do this on capitalone. Do I need to delete this account and start over?