Google Error and Tiller Add-on Disappeared

Had to make a change on transaction amount because Tiller misplaced the transaction amounts in rows next to each other during manual import.
Went on account tab → chose the account tab → located the transaction and after the attempt to overwrite the amount sheet showed an error. Seconds later pop-up window appered saying “ a server error accured. Please reload the page”.
And it’s not going away.
Tiller add-on disappeared from Google drive and I’m an able to see File Version History to restore file to pre-change version.

Transaction sheet had too much data and days of work to start over. Need solution ASAP.

Wow, @mariatrestman! Lots of questions…

  • What tool are you importing your data from?
  • What Tiller “manual import” tool are you using? (I’m not sure what you mean by “Tiller misplaced the transaction amounts in rows next to each other during manual import”.)
  • I don’t know what you mean about locating a transaction in the Accounts tab since it should only have a list of accounts.
  • When the Google error occurred, what were you doing something in the Tiller Money Feeds add-on? Or was it just a Sheets error?

You should be able to access the Restore Version functionality in Sheets. It sounds like you computer/browser is in a bad way… so maybe a reboot?

I know this stuff can be tricky. Good luck.

I apologize if my post is confusing.

I tried to restore sheets to previously saved version through File-Version history, but that pop up Google docs error doesn’t allow me too. And for a few seconds when it disappears after you manually reload the page, History is empty.

I tried to log in into Google drive and Tiller sheets through Safari, same thing pops up.

I just need to find the way to go back to the version before those changes I made.

I’d recommend reaching out to our support team via the chat window in the lower right corner of the Console at - just let the team know to pass the conversation to me.

@mariatrestman - I did also just reach out via the previous conversation you started yesterday, but that doesn’t seem to be the email you use for Tiller so feel free to just reply to that conversation and we’ll try to get it figured out.