Invalid Input. Must fall within a specified range

When categorizing a transaction I get “Invalid input. Must fall within a specific range” message. The category I am trying to use is listed on the categories sheet. It is #100 on the category sheet. Is there some setting that is set up to 100 categories? Is there a setting that needs to be changed?

:wave: , @dchurchill62 !

I believe you just need to adjust the data validation rule for the Category column on the Transactions sheet.

This help guide explains how to do that: