Known Data Feed Issues & Workarounds

Interactive brokers has never worked for me, it does the authentication, pushes the notification but then just sits at getting account info.

Interesting, it worked for me for almost a year, but then stopped a month ago. Same thing - getting account info never goes through.

@heather, any “official” response on this one?

@omdv

There is a workaround you can try if you’re getting a timeout error after it gets to the “gathering data” step.

  1. Visit the Console at https://sheets.tillerhq.com/auth/google
  2. Click “refresh” for the institution (or Connection > Edit credentials)
  3. Go through prompts
  4. When it gets to “gathering data” just click outside that window (which will put you back on the Console) and see if it will refresh after a few moments (updated last refresh date and refresh button says “recently refreshed”).

Otherwise, I’d recommend reaching out to our team via chat :slight_smile:

Hi @heather - Do you support Merrill Lynch accounts? I don’t see them listed here.

Also, I tried to add my Interactive Broker accounts but had no luck.

It sounds like Tiller used to offer exports of investment account holdings. Is there any plan to restore that functionality?

Is there any update on the PennyMac feed issue? It’s been 13 days since my last successful sync, and the listed ETR was for 12/27. Just wondering what’s up. :slight_smile:

@leif, I believe we do support Merril Lynch accounts, yes. This is just a list of known issues and workarounds for some institutions not the full list we support.

We do have plans to re-introduce position history support in the future.

@cculber2, can you reach out to our support team via the Chat on the Console at https://sheets.tillerhq.com/auth/google about PennyMac if it’s no longer on the outage list but you’re still having issues?

Interactive Brokers - unsuccessful. I am already successfully linked in Mint, but I’m never prompted for my QueryID or Token. It did trigger my 2FA but ultimately came back unsuccessful. I tried using QueryID and Token as username and pwd too, but that failed quickly.

I am willing to help troubleshoot with someone to get IB working. It’s critical for me to use the service.

I did my Interactive Brokers config yesterday. I got the 2FA and then the data started coming in. I didn’t do the token thing but I probably did it a while ago when I was using Mint.

Slightly different issue, all my trades come in as absolute dollar values which makes it (impossible) to divine gain/loss, at least for intraday trades. I could use date for longer trades but event then I’m not sure I can discern shorts for longs. Ideas?

hi @heather - Two quick questions.

  1. Is support provided for Victory Capital? I can never get past “Retrieving Security Information” when linking my account.
  2. USAA is currently showing impact only for insurance accounts, but I am also seeing an effect on my banking, i.e. it is not refreshing any of the data.
    Thanks

I too have been unable to get any of my USAA bank accounts to update recently. The last successful update was over 2 months ago. I don’t see USAA on the Institution Outage list - any update on the issue, solutions or timeline for remedy? Thanks!

1 Like

It really doesn’t look like Capital Ones entire platform is being resolved, as they keep extending their resolve ETA by two weeks each time.

Is the a POC at Cap One we can escalate to?

Has tiller considered using another provider with better resolutions from your vendors?

Love Tiller for many years but this has got to get better!

Thanks

:wave:, @rsdyas !

We are working with our technical account manager at Yodlee, our data provider, on the Cap One issue, but aren’t receiving much to go on with regards to this issue.

Some have had success with trying to re-add the account by clicking “Add Accounts” (without first removing it, please don’t remove it, you won’t be able to add it back…and you’ll lose all your historical data and get duplicates).

Others have had success after changing their password directly at Capital One and then trying again to update on the Console by clicking “Connection > Edit credentials” and using the new password.

Of course we’ve considered other/multiple providers, but not something we’re planning to take on in the short term at this point.

@stp0001 and @dtchura , if you still have these questions please reach out via chat for a more timely response.

This topic is not intended to be a support thread, but informational only therefore I am closing the thread to prevent further replies.

For data feed issues reaching out to our support team via chat on the Console at https://sheets.tillerhq.com/auth/google in the lower right corner is your best option for fastest response and resolution.