Maximum Threshold Error

Is anyone else having an error saying you have reached the “maximum thresholds for the day have been reached” when you have only tried to update a single account one time? I’ve been getting this error from the first time I try to update an account for the last several days. Thus, I can’t update any of my accounts that require me to enter credentials, which there are several.

Here is another one @arjones40 - I suspect there was some sort of issue with our data provider. Can you please let me know if this is still happening for you today? @4edjennings, you too please.

No… worked OK this am. Account downloaded todays transactions only. How do I get it to download the last 30 days?

I just logged in and tried to update an account and still get the same maximum threshold error even though I’ve only tried to update once. This is frustrating!


I just replied to our thread in support @arjones40 - let’s dig through this there as we’ll likely need to contact our data provider.

@4edjennings, I’d recommend trying to refresh via the Tiller Console (under Account Summary and click “refresh” next to one account per institution and reauthenticate) and then click “update sheets” in the Tiller Money Feeds add-on to see if it pulls more than a single days worth. Usually we can pull 30-90 days of data, the first download might not have all of that and it can take a couple tries to get the full historical amount. In rare cases, we haven’t been able to pull the historical data and it just starts with today.

Let me know how it goes.


I have been trying to get my primary bank to load transactions all morning and just received this error as well. I tried on the sheets tab multiple times and nothing has worked.

I did the Tiller Console refresh, updating my log in criteria and the refresh worked. All accounts show green, but when I select update sheet, it still only gives daily transactions. I will try a couple more days to see if it will eventually download more than one day’s transactions. I have considered removing that account and re-establishing it. What do you suggest?

Hi Heather, I just replied in the support chat. Having the same error with all of my accounts. Thanks.

Is nobody else getting this error? From the first time I enter my password to update an account I get the maximum threshold error. It’s incredibly frustrating.

@heather What is the purpose of the maximum threshold error? I don’t seem to have that problem with my Personal Capital account or when I previously used Mint.