"No Rules in AutoCat Sheet"

Hi team!

AutoCat was working…but all of a sudden it isn’t.

Specifically, I run “AutoCat” and get the error “No rules present in AutoCat sheet.”

I have 170 rows in the AutoCat sheet:

Abbreviated it for privacy reasons :). Any idea how to troubleshoot?

Maybe try duplicating the AutoCat tab and reinstall AutoCat to clear out any weirdness, then copy-paste-values-only from your old to new to quickly get your rules back.

Hmmm…how would i reinstall AutoCat? Tried duplicating the sheet and deleting the old one. No dice.

After duplicating the AutoCat tab, delete the tab named AutoCat, and then run:
Extensions > Tiller Money Feeds > Launch > AutoCat

Not sure what the error was. Went through the suggested steps in the docs and didn’t fix.

Went to the Tiller console and started a new spreadsheet. Created an AutoCat sheet there. Duplicated it to my original sheet. Copy and pasted the other rules into the “Copy of AutoCat” sheet. Deleted original autocat sheet. Renamed “Copy of…” to “AutoCat.” Ran AutoCat. It worked.