Transactions not adding correctly in reports

I am using the template sheet. Up until now monthly report has been working well. In March it seems like the transactions allocated to a certain income eg Pension income have not added. As there are only two transactions for the month I can see only one amount is shown in the reports as actual expense. Also one of the expenses is missing several of the transactions in the final total shown in reports. Now that I have looked a bit further it seems all transactions past a certain date (unknown at this stage) are not adding into report. Please assist me to fix

. It sounds like a formula may be broken somewhere. If using the Foundation Template,

I’d recommend restoring the sheet using the Tiller Labs add-on using these steps as a guide.

Hi @henryb,

If @warren’s recommendation didn’t help. Can you also let us know specifically which report the actuals aren’t appearing?

Screenshots are helpful and feel free to mask sensitive information.


Hello Heather. Yes I have tried Warrens suggestions to no avail.

Here are the screen shots with an explanation of the issue:

  1. You wll see from the transaction sheet two amounts highlighted in yellow being pension receipts

  2. You will see on the budget summary that only the first one $5800 is included

  3. I noticed that on the accounts summary (attached) it says accounts have not been updated for 15 days. Although transactions are coming in does this impact the summary report?

Also I notice that expenses are also not adding similar to the income above. But I guess if you can solve one issue it will mean the others will resolve. I hope you can give me some good news here because it frustrating. Maybe I have to go back to Excel but I have spent so much time updating the Google Sheets.

Look forward to hearing from you and hope you are well in this most surreal time.


(Attachment Henry and Jan Budget Feb 2020 New Pension vf.pdf is missing)

(Attachment Henry and Jan Budget Feb 2020 New Monthly Budget vf.pdf is missing)

(Attachment Henry and Jan Budget Feb 2020 New Balances vf.pdf is missing)

Hi Heather here are my attachments in JPEG format. These will now go with the email sent earlier today.

Cheers Henry

Hi @henryb,

I saw a conversation in our support messaging system where you indicated this might be fixed? Just wanted to double check.

If so, can you share the answer here so others can benefit.


Hello Tiller Community. I had an issue which has not been resolved.through some blood sweat and nearly tears!!!
Issue: Mid month I noticed that my transactions were loading in the normal way (Google Template) but were not being added to the totals in monthly report. I tried various things including managing soluations in Tiller Labs and nothing worked.

**Resolution: ** I copied the sheet and played with the dates trying to change the format and noticed nothing worked to fix the issue. Then I went to spreadsheet settings and remembered that around the time this issue came up I had changed the locale from original to Australia. So I changed it back to US and bingo the transactions were now adding to the reports. Very happy now. PS In the interim I lost my Tiller Labs add on (not sure if it was related) but simply uninstalled and then reinstalled and it works fine again.