Using Tiller on an iPad

On newer Ipads it will display in desktop mode by default. but if not you can click on the address bar

and if you want to make it permanent go to the Website Settings and turn the REquest Desktop Website slider to on.

I just noticed I posted the after screen shot … but @richl hooked you up with the correct ones :slight_smile:

Thanks @richl and @rebelmrd - do either of you have the Google Sheets app installed on your iPad? I think what’s happening with this customer is that it’s automatically opening the Google Sheets app instead of the browser tab for the sheet when she clicks “open sheet” from the Tiller Console. In another topic someone mentioned they had to totally remove the Google Sheets app from their iPad.

Yes, I do have the Sheets app on my iPad :slight_smile: … here’s my sequence to get it on the Chrome browser in iOS (iPad Air 3rd Gen running iOS 15.5)

Open Chrome and search for Google Sheets: Sign-in
From the search results choose “Request Desktop Website”
Click on the first search result - Google Sheets: Online Spreadsheet Editor | Google Workspace
It takes me to a page that’s talking about signing up for Docs > Sheets
Then I choose Google Sheets: Sign-in from the browser bar dropdown (history)

Sorry I cant get all the screen shots at the moment.

I have removed the sheets app.

How do you enable the Tiller Add-ons (on iPad) once one manages to get their sheet to open in the browser window? Chrome and/or Safari.

In desktop mode it works just like a normal browser . No configuration needed I have gotten it so work on both safari and chrome

Hmm. I have DESKTOP mode turned on (even made the permanent switch per your OP), but I don’t see where I can load the Tiller Money Feed add-on. Safari.

Here is what I see. I am also using Safari

1 Like

Got it! So, I chose “Desktop Site” and switched it to permanent, but then had to close the active tab and reopen it. Once I reopened the tab with my sheet - ta-da - it worked. Thanks, Rich, your insight is much appreciated.

  • kurt

I can’t seem to get thi to work. When I open my sheet I leave chrome and can’t get desktop mode

Try removing the sheets app. Also try it with safari. It works great.

1 Like

That worked. Can I reinstall sheets?


I think you can, but it may ask you every time if you want to Open with sheets or browser. Choose Browser. For me, i dont install the sheets app. It isn’t as good as the browser version and now i can run full version on the browser.

1 Like

Anyone here that uses an iPad and Google Chrome not seeing the Extensions menu to open the Tiller Money Feeds add-on? Can someone share a screenshot of their sheet in Chrome on iPad and point out where to find the Extensions menu/TMF?

Customers are reporting that there are issues loading the sheet with Safari (in general I think this is a Safari performance issue?) but don’t know the steps on Chrome to access Extensions and don’t have an iPad. Thanks!

I can see it just fine both in Chrome and Safari.

Make sure to request the Desktop version of the site. In the Settings area of Chrome.

1 Like

Thanks, @richl that screenshot for Chrome is super helpful

1 Like

Anyone else getting the below error on iPad? I’m troubleshooting with a customer and she keeps seeing this message. She’s on iPadOS 17.1 and Chrome Version 119.0.6045.109 which is the latest available.

Yes, I get it too but it does not preclude me from continuing. My Chrome browser is current.

1 Like

I see the same when I use Chrome, but i rarely use chrome on my iPad. I suggest you use Safari as even when you use chrome is really is using the safari engine anyways. It’s not really Chrome but safari in a chrome wrapper.