Anybody having issues updating the Tiller Feeds

Anybody else getting an error when trying to update thier feeds from Google Sheets. First I was logged out and when I try to log in I get this error.

Yes. I just tried to “Fill Sheets” and it asked me to login. When I clicked the login button I got the same “Internal Edge Error”. The console page gives me:

Connection issue
The service is not responding as expected. Issues like these typically resolve momentarily. Try refreshing the page after a moment.


Yes, I am also getting an error


I’m getting the same error. Their Twitter also seems to be glitchy/down…

1 Like

Mine seems to be back.

Yup, back for me as well.

Thanks for checking in here, though we didn’t have any reported outages yesterday so I can’t explain what happened. Just asked the team if there was some sort of Google outage perhaps :woman_shrugging:

Console chat is definitely the fastest way to get our team’s attention if you need it, just a note on that for others who may not be aware or wondering why we’re responding so late here :slight_smile: