Autocat - managing description column in transactions

HI, I added the description column in transactions where I added in new descriptions in the “autocat” tab to replace the descriptions in the transaction tabs.

My question is, once you run “autocat” and it replaces the descriptions, is there a way to revert to original description OR update the description with new rules.

As it stands now, it appears that this only works once and you can not revert back to the original description if you remove or change the description in autocat.

Thank you for any help.

@nuye, there isn’t a way to revert back. You could change the rule to use “Description contains” and the new description, and then reset the Description override column in the AutoCat sheet to be whatever new description you want to use and I think that would work.

The original description is retained in a separate column called “Full description” that’s out to the right also as a way to revert, but I don’t think it would be easy to automate this.

Thank you. So could I just delete the description in transaction and re-run autocat? I wasn’t sure how this worked so wanted to play around with difference descriptions so didn’t realize it was a “final” description given everything else can be modified with auto rule updates.

@nuye, if the description information is missing then the AutoCat rule won’t have anything to check on so I don’t think deleting it and then re-running it will work.

Let’s say your original description was “Lowe’s store #123” and you wan’t it to just say “Lowe’s”

Your Description Contains rule had “Lowe’s” and your Description column in AutoCat was set to “Lowe’s” - essentially you’re just trying to remove the “Store #123” part - you could adjust those to have the Description column set to “Lowe’s Hardware” and then every instance of “Lowe’s” should update to “Lowe’s Hardware” in the Description column on the Transactions sheet.

I’m not sure what your use case is here.

The other option would be to copy/paste the full description data into the Description column and try again.

Heather

1 Like

Thanks. I repasted in the full description, deleted all the categories and re-run autocat. it worked thanks!
"| B

1 Like