Error in My Copy of the Savings Budget

Regarding the Savings Budget, since April, I have noticed a few errors that are not aligned in the Monthly budget. The categories are now commingled with other categories.

Yesterday, the Transportation category items are now shown in income. Unfortunately, I need to look for another tool.

Other errors-Not all Income is reflected in savings but in Monthly.

Are you saying that the category names are commingled or that you think the categories are summed such that amounts from one category are flowing into different categories?

Have you tried restoring the template using the Tiller Community Solutions add-on?

Generally, the output of the Savings and Monthly Budgets should line up other than the available column which includes the rollovers.

I Will send you a green show when i get homero later today. Thanks

Hi Randy,
Attached are the examples using the April Monthly budget and Savings sheet.
The transportation budget now is showing as income. It has till now shown properly.
Much appreciated,

How many categories are you using? How many groups?

Randy , to make it easier I am attached a screenshot of the category sheet. All was working well till I added Long term goals after watching your savings report video. This would account for money I accrue to send to my savings account.

Hi @ljmcleggan can you please make sure that all your Categories have a Group and Type assigned and that the only Types you are using the Type column are Income, Expense, or Transfer.

Mostly, your Categories sheet looks good. The one thing I’m not used to seeing is the reuse of type names as group names (e.g. Income and Transfer). I don’t THINK that should cause problems but I’m not totally certain.

Have you tried restoring the Savings Budget sheet yet using the add-on? You will not lose any data and this may fix the issue if any formulas have been broken.

Hi! as reviewed by Randy, my categories and groups look good and the spreadsheet is filled in properly. He asked if I had tried to restore the savings budget sheet and I will over the weeknd. I will need to research that and hopefully there is a video to help. I will respond back to Randy as well.

No, I have not tried restoring the savings budget. If there is a video tutorial, please send me the link as it will be helpful. I will try to work on it over the weekend. It’s strange how the error surfaced.
Randy, Thanks so much for reviewing this issue and assisting with solutions.

I don’t think we have a video on restoring solutions, but it’s pretty easy.

  1. Open the Tiller Community Solutions Add-on.
  2. Click from the Explore over to the Manage tab.
  3. Expand the Savings Budget entry.
  4. Click Restore Sheet.

The restore process will overwrite your solution with a fresh copy. This is helpful if you accidentally blew out an important cell or if you made changes to your local copy that you no longer want.

Let me know if it works.

Thank you. I will work on it this week and confirm.

Thanks Randy, it worked.
I still have this minor issue after making another sheet for the rental property expenses. These 2 items are paid from my budget with all other lines reflected on the new Rental budget page. This also shows correctly on the monthly budget but the -House Shopping needs shows on 2 lines. I can live with this if it can’t be fixed as I will be moving these expenses in a few months after the unit is rented.

Thanks again for your help. Have a great day!

Glad to hear the restore fixed the Savings Budget.

Unless you have a template with a ton of data manually typed directly into the template (i.e. green cells), running a solution-restore is an easy first step to troubleshooting. Maybe start with that on this template as well, @ljmcleggan?

If restoring this dashboard doesn’t help with that issue I’d recommend checking all your entries in the Transactions sheet in the Category column and make sure everything is spelled exactly the same way by copying a correct entry over all the other entries. I’ve seen double lines like this when there is an extra space before or after a category or even a different letter being capitalized in one but not the other.

Let us know if that doesn’t help.

Randy’s solutions worked. Thanks