Import CSV is there an issue?

I have a question about the Import CSV Line Items workflow from Tiller Community Solutions. Last few days I haven’t been able to do any imports despite doing it all the time. Is there a known issue? It started 2/3/2024. Thanks!

How does it fail? Any error messages?

No errors. I hit the import button and it just hangs. I let it sit for hours and nothing happened. I’m positive it’s not my file because I tested it with an old one that worked. Thanks!

@emailcrystalc Is it a pretty large set of data?

@randy are you able to pull any error logs on this tool?

I’m having the same exact problem. Anyone have any ideas?

Sorry to see this so late everyone. Seems to have slipped through the cracks…

I was JUST able to import a Paypal csv successfully. Can you tell me which import you are using @emailcrystalc and @csedita? If it takes more than a minute most likely there has been a crash in the workflow— no need to wait longer. If you run the import, and right click in the sidebar and select Inspect/Element then Console, do you see any crash messages? (Sheets generates a lot of useless cruft.)

Unable to Load Line-item Import Rules

The Tiller Community Solutions add-on cannot download the line-item importer rules right now.

Please try again later...

Doesn’t even open the tool for me. Pretty bad the basic’s of CSV import don’t work.

I have the same problem - been happening yesterday and today. Does anyone know if this is being addressed?

also not working for me yesterday and this morning. Can’t tiller advise if something is not working and advise when it will be up again?

It works now - must’ve just been a glitch. Thanks for responding.

Glad to hear it and thanks for letting me know, @csedita.