Tiller Extensions Missing in Sheets, no Updates

Hi Community!

I searched and haven’t found a recent version of this question, so here it is:

My transactions are not updating in Sheets despite getting regular email updates including new transactions. Checking the Accounts page (tillerHQ) shows that all accounts are updating normally, which I would expect based on the email. In Sheets however, my transactions stopped updating days ago.

I cannot manually refresh, because the Tiller extensions (community and foundation) have disappeared from my extensions list. When I search for them in the add-on manager, both are listed as installed. I tried uninstalling the community extension to reinstall it, but re-installation fails with an error message:

"Google Docs encountered an error. Please try reloading this page, or coming back to it in a few minutes.

To learn more about the Google Docs editors, please visit our help center.

We’re sorry for the inconvenience.
- The Google Docs Team"

Naturally this appears to be a Google issue, but what can I do about it without breaking my data - and did I already make a bad move uninstalling the community extension? Thank you!

I’m running into the same issue. Same error message and everything.


I am having issues as well. I do not get the Google error. My Tiller add-ons are not showing in the extensions menu.

I, uhh, googled it, and Google is having a bad Monday morning. Looks like there are reasonably widespread issues with app scripts, in particular. Probably need to give them a bit of time to turn it all off and on again.

Thanks for your, uhh, insight.

1 Like

No slight intended. Just slightly ironic to be using Google to figure out what’s going on with Google.

That’s fair. Been a rough morning :grimacing:. Apologies for the snarky response.

1 Like

Brand new Tiller user here, still in my trial period. How common is this type of downtime? Still trying to decide if I’m going to use Tiller vs a few other Mint-replacement options.

This doesn’t seem to be directly a Tiller outage. It’s a Google outage (an uncommon one), and Tiller obviously relies on Google.

1 Like

I’ve been using Tiller for a couple of years now and this sort of outage is a first for me. And as @dmetiller said, it appears to be a google problem, not a Tiller problem.

1 Like

Thanks for the quick responses. Guess I just got unlucky that it happened right when I started.

Seems to be back online.