Capital One and Chase feed issues

Just about every day, I get a message stating that Tiller’s having issues with my Capital One accounts. I keep refreshing the link and sure enough, about a day later, I get another message telling me there’s an issue.

Now I’m discovering that my Chase credit cards are no longer “feeding” into Tiller Sheets. I checked my dashboard/feed list and it’s up to date.

I’m kind of disappointed that just a couple of months after I paid for this service, it’s not working properly.

Can someone please help me fix this? Thank you very much.

Hi @sandral18706

If you have two factor authentication (2FA) turned on, meaning you have to enter a security code or PIN after entering your username and password, then frequent (sometimes daily) re-authentication is expected behavior.

You may also find that your account appears to disconnect immediately after you’ve just re-authenticated it. This does not necessarily mean we were unable to pull the latest transactions and balances.

The disconnect timing varies by institution, but if you’re able to refresh your accounts (you see success in the credential entry screen), and your sheet updates afterward, then we recommend you continue with this workflow to keep your bank account information current.

For more context, I’ve linked our guide on how refreshes work, expectations, etc. below.

Your regular workflow should be

First, re-authenticate your accounts…

  1. Log in to your Tiller Console at
  2. Click Account Summary
  3. Wait for the refresh process to stop (indicated by little spinning wheel).
  4. Click the Refresh link next to the account if you see it. If there is no Refresh link, click the gear icon for the account and choose Update login .
  5. Enter credentials and/or security codes/answers.
  6. Wait for a successful connection and then close the window to return to the Tiller Console.

Next, update your sheet…

  1. Open your Google Sheet.
  2. Go to Add-ons > Tiller Money Feeds > Launch (or Open Sidebar).
  3. Then in the sidebar click Update Sheets .
  4. Next, go to Settings (still in the sidebar) and toggle Auto Update to the ON position (green). This will allow Tiller to automatically pull your latest available transaction and balance data.

@heather: Thank you for responding. However, Capital One is no longer sending me a verification code via text (as of yesterday, March 10). They were up until that date. It seems the issue is more complicated suddenly.

Also, Chase Bank is showing up as already updated (with the green dot). But my transactions are not syncing. They have not synced in over a week.

Should I remove the Chase accounts and then re-link them?

1 Like

No need to remove and re-link. Did you try the “Update sheets” steps in the Google Sheet in the Tiller Money Feeds add-on I recommended?

Interesting that Capital One isn’t sending verification codes anymore. Are you entering un/pw and then waiting for a code or what’s happening when you try to refresh CapOne?

OK, the Cap One verifications do seem to be working again. That’s a relief.

Yes, I have done the Update Sheets steps. My AutoUpdate was already “on.” Still not getting Chase updates.

New trial user
Have Cap1,Chase Accts
INITIAL link NOT compleyes., spinning wheel for over an hour
says synching… doesn’ seem too reliable-and now am unsure about reliability of Tiller…
Don’t want to add more work or issues than I already have
Primarily use YNAB-Chase…Apple Pay…Pay Pal
Should I just forget this ?
I don’t seem to be able to connect

@buywithbabs, sorry about your frustrations here. We’re best suited to help you via our email channel and it looks like you’ve got an open conversation with Selina going right now so I’ll let her keep working through this with you there.

@sandral18706, let me know if you’re still not seeing the Chase updates here after our recent changes to the Account Summary on the Console.

I ended up deleting the account and then relinking it. Now it is working fine. I’ll let you know if anything goes wonky again. Thanks!

I found this thread searching tiller community for Capital One. I’m getting the error, “Action Required at Capital One: Hmm. It looks like Capital One needs you to do something. We don’t know what that is, but we can’t update your account until you visit the site.”

I called Capital One and they said, “Does the Tiller app ask you to log in with username and password?” I said Yes. They said, “We turned that off recently because it’s not secure.” I told them all my other bank accounts are connecting fine, and it’d be easier for me to move my accounts to banks with good connectivity.

But I did want to reach out to see if there’s something else I could try on my end, or if this is a known issue.


Thanks for sharing this information. It’s the first we’ve heard of Capital One turning off the capability to connect with credentials. Our data provider is likely working to negotiate having that turned back on as they don’t currently have another mechanism by which to connect - though one day they will.

My Capital One was working fine, once again, and now, suddenly, it isn’t. This is really annoying. I really don’t want to move my accounts elsewhere.