CSV importer "does not recognize" the CSV file

I have used Quicken, MicroSoft Money, QuickBooks and Acemoney in the past, with data going back to 1996.
I am migrating to TillerMoney from AceMoney which essentially has no support anymore.
TillerMoney’s CSV Importer doesn’t recognize the CSV file that AceMoney exports.
Can anyone provide the header and first few rows of a file that Tiller’s CSV Importer DOES recognize? One with a preserved SPLIT transaction would be even better, but anything would be helpful! TIA!
TW

Hey @TeeDub:

Sometimes when I am having trouble with file recognition, I will move through a few different types to clear out any oddities. Try this: open the CSV file exported from AceMoney in Excel and then save it as an Excel file. Close it and then open this newly saved Excel file and save it as a CSV file. Close it and try importing this newly saved CSV file.

Sort of a longshot…

…and as an ex-Quicken user…I feel your pain. Welcome to freedom.

1 Like

Hi @TeeDub,

You’d want to check out the Basic CSV import option in the CSV import tool to “map” those files to work with the importer.

I personally prefer this other tool that’s in the Show & Tell section because it give you more control over the csv file header format and the whole process but it’s a little more work to set up as it’s not in the Tiller Community Solutions add-on

Thanks, Brad.
Sorry to take so long to respond, but I see I had “Notifications” turned off to any replies to my post; consequently I didn’t know I had any replies!

Anyway, I did what you said about a round-trip thru Excel, to no avail.

Later, I added and rearranged columns in the CSV file until I had:
Date, Description, Note, Category, Amount, Account #, Account, Institution
These are the first 8 columns that I had in Tiller and then Tiller “recognized” the CSV file and imported 575 transactions!

Tiller:
It would be nice if the Tiller error message said “Column names don’t match” or something more than “The importer does not recognize the uploaded file. Check that you are uploading a supported file type.” :slight_smile:

1 Like