Fidelity Investments Ongoing Issue

I am experiencing an ongoing issue with Fidelity. It is different than your typical connectivity issue. Fidelity is displaying as fully connected and is updating as usual. However, none of the Fidelity accounts are pulling in transactions. This has occurred intermittently since the transition to open banking, but it has not worked since March 1st.

Unfortunately, I use Fidelity for both personal and business use, and I have been forced to look into other options outside of Tiller. Has anyone else experienced this issue?

I contacted Tiller support at the end of May and was informed it would be addressed by 6/3. But that has not been the case.

I think this is a deeper problem, as Fidelity was, from my understanding, the first investment institution to use open banking, which does not have a bank division like Schwab does.

I have Fidelity accounts and am not experiencing these issues. We have 2 different Fidelity logins that cover 12 different accounts.

Have you made sure that the accounts are connected to your spreadsheet on the console? Have you tried to reset the login credentials on the console?

There is definitely something wrong that no transactions have downloaded since March 1st. I would even try making a new spreadsheet and only link Fidelity to it to see if the downloads would happen on a fresh set of sheets.

I would also keep that trouble ticket open with Tiller Support until transaction downloads start working.

1 Like

Hi, Thanks for your reply. I also have 12 accounts under one login. The accounts are connected to the spreadsheets. The login has also been reset. It is so strange since the account shows the green icon (connected) and is refreshing daily.

I appreciate the suggestion of trying to sync them to a fresh sheet. I will give that a try.

What is strange is that Tiller support says it is a known issue. I wonder if it affects only certain accounts.

Thanks for your time and support.

My Fidelity accounts have been working all along. Your issue seems to be unique or there would be a lot of reports here.

Are you seeing Fidelity transactions in the daily Hello Money email? If so, then Tiller is successfully getting them from Yodlee but there’s something amiss in your connection in your spreadsheet. Trying it in a new spreadsheet would be something to try, as suggested.

If no Fidelity transactions are in the daily email, then it would seem the connection between Yodlee and Tiller is not working for your accounts. Resetting the login credentials or deleting and recreating the Fidelty connection on the Tiller console would be things to try.

Try the steps in Tiller’s connection troubleshooting FAQ. When I had an issue with one institution, this resolved it for me without dealing with support.
Financial Connections Error Troubleshooting Guide | Tiller Help Center (

Thanks for the reply. I am not seeing Fidelity transactions in Hello Money. I will be trying to add them to a new sheet this weekend.

The account shows connected. However, when I try to edit the account credentials, I get the following message: “• Unable to Link with Open Banking.” My connection has been linked since 2019. I never had any problems until I updated it to open banking .

It seems strange the account shows as connected. And if Tiller says it is a known issue, there has to be more tix with similar issues. I’m not sure what’s going on.

Have you enabled 2-factor authentication at Fidelity? I have not enabled that and the transition to Open Banking a couple of months ago was pretty seamless.

I hope you have success with experimenting with a whole new sheet this weekend.

I have 2FA enabled at Fidelity, and everything works smoothly for me. Not sure that’s the issue, but I suppose worth a try.

Oh, when I had a similar error message at another bank using Open Banking that persisted for weeks, I got it to work by relinking it in an incognito browser window. Give that a try.

I’ve had 2fa at Fidelity for years, that has never caused a problem with Tiller or other services.