PayPal Savings Not Showing up in Tiller

I’ve got both a regular personal PayPal account and a business account. Both are set up in Tiller and pull my balances and transactions without an issue. I recently opened a PayPal Savings account within my personal PayPal account as it is paying 4.35% interest on balances. I’ve started moving money into this account, and it has now been open about a week. I can’t seem to get it to pop up in Tiller though. I am not sure why, but Tiller is still only seeing the base PayPal account and not the savings account. Any ideas?


I’d maybe try to do the ‘Connection/edit credentials’ again. Maybe it only looks for accounts when it goes through the credential checking step, and the rest of the time just pulls from known accounts. :person_shrugging:

Nope, unfortunately didn’t help. I tried the new account process too like I was adding it for the first time and still doesn’t see the savings account. There isn’t any way to access the savings separately, so not sure why it isn’t showing up. In my business PayPal account the PayPal credit account shows up just fine in Tiller alongside the regular PayPal balance. I may have to enter it manually it looks like.

It’s possible Yodlee doesn’t have an integration for that account type, @sdorn77, but I’d recommend reaching out to our support team via the chat window in the lower right corner of the Console at They might be able to sort it out for you.

Were you ever able to connect? I have the same issue…I don’t see it as an available account.

No, I have to track it manually.