Problem Authenticating on the home page

When I click on “login” tonight, which goes to this URL:

https://sheets.tillerhq.com/auth/google

I get a 502 Server Error. I never get an opportunity to login any other way.

Is there another way to authenticate and get to my financial data to sync up with Yodlee?

@royboybaum

I am getting the same thing.

Pull up the sheet directly from google drive.

Blake

1 Like

Ok, thanks. I am able to open the sheet directly without any problem. But I can’t get the current transactions downloaded to my sheet, nor can I go through the process of two-step authentication with my Capital One accounts. I guess I’ll have to wait until it is fixed to get current data…

I see the same behavior trying to log in via Google OAuth (502 Server Error). I can open the spreadsheet directly, but when trying to open the Tiller Money Feeds sidebar, I get the following error:

Error: showSidebarMain - getUser error{“message”:“Timeout: https://sheets.tillerhq.com/api/v1/user",“name”:“Exception”,“fileName”:"src/infrastructure/auth/Transport (Tiller Money Feeds)”,“lineNumber”:124,“stack”:"\tat src/infrastructure/auth/Transport (Tiller Money Feeds):124\n\tat src/infrastructure/auth/Transport (Tiller Money Feeds):143\n\tat src/infrastructure/auth/TillerAPI (Tiller Money Feeds):63\n\tat src/application/TillerMain (Tiller Money Feeds):504 (showSidebarMain)\n"}

Would love to hear an ETA on when this will be resolved. I just joined Tiller yesterday and am loving the approach and the possibilities it offers, but to be honest, seeing this on just my second day does not give me a lot of confidence. (I have worked in software for 25+ years, so I know incidents happen, but getting some indication that it’s being worked on would be reassuring!)

Good to know I’m not the only one seeing this. Getting a similar message:

Error: showSidebarMain - getUser error{“message”:“FATAL Error in getUser - Final responseCode=502”,“fileName”:“src/infrastructure/auth/TillerAPI (Tiller Money Feeds)”,“lineNumber”:83,“stack”:"\tat src/infrastructure/auth/TillerAPI (Tiller Money Feeds):83\n\tat src/application/TillerMain (Tiller Money Feeds):504 (showSidebarMain)\n"}

I was really thinking it was my computer or connection. I just started using Tiller, and love it, but I’ve not been able to access it for a few hours. Does this happen often? 502 error when visiting the website.

@randy

Are you working this evening. Have any ideas?

Blake

FYI I was just able to log in successfully and my sidebar is back, so if you had a problem, looks like it may be resolved!

I am back in too. I signed out of google, shut down my computer, then turned it back on, then accessed as usual. Blake

For what it’s worth, I didn’t need to do any of the above, just refreshed the login page that was displaying the 502 error, and it worked. Your mileage may vary!

Cool, at least we are all back in. Blake

Sorry for the outage, all. The Dev team is working hard on a mitigation, and the site should be at least intermittently available at this time.

More soon,
Randy

3 Likes

We’re still working on the service degradation. Thanks so much for your patience!