Side bar not opening. Getting an error code

I am trying to open the side bar in google sheets and get an error code ReferenceError: “OAuth2” is not defined. The side bar does not open. How can I fix this error?

Same here. The extension “Tiller community Solutions” will not open. I uninstalled and reinstalled and got the same error code. Tiller Money Feeds did work.

1 Like

Sorry about that, @idleinvest and @Sammys. I tried to push a small update earlier this afternoon and it is not running properly. I just reverted the version. Once it clears some Google caches the old build should be working again.

Thanks @randy. How long do you think it will take for the Google caaches to clear?

Thanks for the super quick response. Merry Christmas!

Not clear on the cache timing, @sammys. I’ve seen it happen in 15 seconds but these days it seems like 10-20+ minutes. I can see that the add-on is loading again now. Thanks for your patience.

(Honestly, I would have caught the issue earlier if I hadn’t given up testing so quickly. When the add-on didn’t update for 5+ minutes after the code push, I moved onto some other stuff. I didn’t come back to it for a few hours. Sorry. :man_facepalming:)

On my Foundation sheet Tne Community extension just has Help on the drop down menu . No solutions available. Add on is installed

I’m experiencing the same situation. Only with Tiller Community Solutions not Tiller Money Feeds. I’ve deleted by Google cache and reinstalled the app without success.

Same issue. Tiller Community Solutions add on only has the Help option from the menu in my Foundation file. I created a new file from scratch and it launches there.

@randy I’m getting a “not found” error when trying to use the CSV import on the community add-in just now. Tools> Update Savings Budget IS working though.

edited to add: I cleared the cache in Chrome and still get the not found error.

We tried to push the update again this morning and it sounds like we still don’t have it right. I just reverted the build again. I’m guessing it will be 20 minutes or so before the change reaches you all. Sorry everyone.

We just made one last attempt at the update. Please let me know if you have any issues.

@randy whats happening ? I had a few hours to catch up my Tiller… and now lost the timeslot I had.

I like the product just don’t like having issues… and great work on the bank updates have not had a issue in a long time ouf :disappointed_relieved:

We reverted the changes an hour ago and it should be working now, @peterkingster. Is that not your experience?

We have been trying to push some minor changes and there are some hidden dependencies in your personal sheets that are causing some headaches. Sorry for the inconvenience.

1 Like

The CSV importer is working for me now, thanks!

@randy , now it works it was a long problem. Can you test another time like during the night rather then pushing updates at a bad hour, it will help us.


1 Like