Tiller Add-on sidebars not loading

From the Tiller Community Solutions menu under extensions, I usually go to the “reconcile transactions” menu item directly. However, this morning, it wouldn’t load. I just get a blank screen. I then tried just opening the sidebar under the same extension menu…got the same result. I’ve tried restarting the sheet, as well as tried to get Community sidebar to open on other tiller sheets I have…no dice. Anyone else notice any issues with this specific extension this morning?


Same here - exactly - tried the same steps - got the same result

@heather @randy The Tiller Money Feeds extension is broken as well, tried to do a “Fill Sheets” and I just get a blank screen. Reloaded the page, same result.

I am having the same issue as of this morning.

Also having this issue - only as of this morning.

Same issue for me as of this morning

Hey everyone, we’re hearing reports of this recently for Tiller Money Feeds and it seems narrowed to Windows users who are using Brave, Edge, or Firefox. It should work on Chrome on Windows and Mac and Safari on Mac.

Some customers have reported that their DNS was blocking requests to ajax.googleapis.com for JQuery, which is used by both add-ons. Our team is looking into this further to see if there is another way we can access that library in such a way that it won’t be blocked by these other browsers.

In the meantime, we recommend using Google Chrome.

I am a Chrome user on Windows - not working for me either.

Thought it might be related to my adblocker (Ublock Origin), so turned it off and still did not launch.


chrome user on chrome book no blocking extensions of any kind. rebooted all. still no sidebar and o fill.

another Chrome user confirms it is not working

I am having the same problem but am using Chrome on a Mac. I got it to work on Safari, however.

Same issue here - I’m using Google Chrome and nothing is loading.

Ah, we’ve learned this is actually due to a change Google made that apparently is inconsistent across browsers and operating systems. They’re aware of the issue this is causing for more than just us and are rolling back the change, but we don’t know how quickly that will go out. The temporary workaround is to use Safari on Mac or Firefox on Windows as it ignores the stuff that broke anyway. Sorry for the confusion. Otherwise, just try again later tonight or tomorrow. Their rollback will be quicker than our changes to address this but we do intend to address it, though it’s not a quick fix.

Our team is also working on a patch to address this in case the Google rollback takes a while. Please try refreshing your browser and re-launch the add-on this evening or tomorrow morning.

Is it working for you all? I’m seeing it still not working in Edge browser but that was the only place I was able to reproduce the issue and Edge is, well… Edge.

Seems to be working for me in Chrome, Safari but I’m not sure I ever saw the issue.

Chrome book, chrome browser - no change from yesterday. still not working.

Still not working on Windows Edge for me either.

Updated Chrome to Version 119.0.6045.199 (Official Build) (x86_64) on MacOS 13.6. Still not working.

@susandennis and did you restart your browser? And still not working?