Cannot sign in to the Tiller Money Feeds add-on

Hello Heather,

I was looking for your chat window to try to get help but could not find it so I am replying to your email.

I am having trouble running the money feeds and auto cat. When I try running either of those extensions, the side window launches and asks me to sign in (see below). When I click on the blue sign-in bar, nothing happens. I thought that since I have Tiller open that I was already signed in. So if, why is it asking me to sign in to run the extensions?

Can you help me figure out what the problem is?



Hi @ronhadsall

Sorry for the issue you’re experiencing here.

Can you please share more detail on what “nothing happens” means - do you mean literally you’re clicking the blue button and nothing at all happens or something else happens but you’re not getting the expected result of signing in?

I’m wanting more detail because the expected behavior when you click that blue button is that a new tab is launched in your browser where you’re given the option to choose whether you want to sign in using a Google account or a Microsoft account. Are you seeing that extra tab open or not?

As far as finding the chat tool it’s at in the lower right corner.

I see this is the browser console when I click the “Sing In” button. This has been happening for me since yesterday. Looks like the website code got messed up:

userCodeAppPanel:1 Uncaught ReferenceError: openLogin is not defined
    at HTMLInputElement.onclick (userCodeAppPanel:1:54973)
onclick @ userCodeAppPanel:1

I assumed it was an obvious problem that would be fixed quickly but I guess not. Currently, can’t do my budgeting if I can’t login. Hope this helps!


Hi @rmmcnulty9 - thanks for sharing that error.

Can you please confirm that you’re seeing that error in the developer tools console immediately after clicking “Sign in” and that no other tab opens after you click sign in?

We’re unable to reproduce this issue so we’re sort of stumped at what’s going wrong here.

However, we believe it could have something to do with being sign into the browser with more than one Google account.

You can review the guide below to learn more about how to make sure your browser is set up to work well with Tiller.

Good morning Heather,
Thanks for your quick response.

When I click on the blue button, literally nothing happens. When I first started Tiller I had to sign in and a new tab was launched as you described above. Since I have been using Tiller regularly I have not been required to sign in when opening the side panel.

By the way, I love Tiller!!!

Hi Heather, I only use one Google account. This error does show right after clicking the button. No other tabs open when I click the button. I was able to log in at tillerhq fine (obviously since I’m posting here). I just tried logging in and out and trying a new tab without any effect. I was hoping the session might transfer if I logged in at tillerhq but apparently it doesn’t. Do you have any other ideas of what I could try?

I’m guessing that you’re using a Firefox and DuckDuckGo privacy plugin ? If so you need to add an exception in the plugin options.

1 Like

I tried a few other things in Chrome with my privacy plugins and nothing worked. Just to see I tried in Firefox and the Sign In button worked so something is probably messed up with my Chrome :person_shrugging: . But at least I can get in so I think I’m good. Thank you for all the help, Heather!

1 Like

:wave:, @ronhadsall

Did any of these suggestions help? If so, please mark one as the solution.

You can also try a private browser session.

1 Like

Hi all, I had this issue today and figured out it was the DuckDuckGo Privacy addon that was blocking the sign in.

My troubleshooting steps were to open my Tiller sheet in a Private window to make sure it wasnt Firefox. It worked. So then I disabled each extension and trying to log in. Luckily it was the first one.

Hope that helps!


Thanks for your help.

The problem has been resolved. Apparently it was the Firefox browser even though I have used it before with Tiller. I opened my Ccleaner browser and opened Tiller. When I opened extensions to launch the Money Feeds it required me to sign in. However, this time when I clicked on the blue button, it took me to the sign-in window and I was able to sign in and access Tiller. I was able to run the Money Feeds and Auto Cat. Then I went back and opened Tiller using the Firefox browser and everything worked fine. I don’t know what changed or why or how it now works but the issue is now resolved.

I also now have access to the Chat window.

Thanks for your help.


I had a problem signing in as well recently. I figured out it was a browser extension, DuckDuckGo Privacy Essentials that was blocking my ability to sign in. I disabled it for the site and now it works.

1 Like

Thanks for this. I was having the same problem and never would have figured this out on my own.


I was having this issue too (on Chrome browser w/ DuckDuckGo), but Heather’s suggestion about adding the protected sites worked for me!