Tags Report not showing up when I click to add it

Hey all,

I haven’t seen any notes on this, but when I go to add the Tags Report to my GSheet, I can find it if I search, but it doesn’t come up under the Tags category. And when I click to add it, it goes back to the main Add-on search screen of the toolbar. Not sure if it’s just an issue on my end or with that add-on in general. Any help would be appreciated.

Hmmm, I just tried it and it works for me. Are you using the Google Chrome browser?



I am. Does it show up in the list of options for you? It’s not showing up unless I search for it. And I can’t get to the button to download/add it.

It’s in the Analysis section, and not the Tags section. Not sure why it’s organized that way, but I don’t think that should cause an issue installing it.

Have you tried again? Maybe it was a temporary hiccup.

Maybe try using an incognito browser just to get a cleaner browser.

Thanks. It worked that time. It seemed to be the way it came up when I searched was the issue. And agreed, no idea why it’s not under tags.