Tiller Quick Insights tab

Tiller Quick Insights. I just added Tiller Tag Report v2. My question is about “Account(s)” and columns J,K,L 14. I see “All Accounts” and a green drop down arrow. In the upper right is a red triangle which sayd “Invalid: Input must fall within a specified range” When I click on the green drop down arrow I get a pencil icon and a window on the right which says “data validation rules.” and has “Apply to range”, Criteria and =#REF! and "Advanced Options.

I have three accounts listed in Column “B” rows, 47, 48, 49.

What should I do to fix the “Invalid” error?

Thank you!


Hi @chris.loughran6772 - Where you have the =#REF! you could try entering:


That’s what my Quick Insights is showing for the dropdown source for that Data Validation rule (in Google Sheets). You could unhide the hidden columns over to the right side and see if you have some accounts listed there in Column V.

If that doesn’t resolve the issue, you could also go to manage templates in the Tiller Money Feeds sidebar or add-in and try Restoring the template.

1 Like

Kyle, thank you for your response. It worked!!

1 Like