Trouble getting started

I just tried to start with Tiller. I entered my main bank ID and password, it asked one of my security questions, but it didn’t log in. The bank is UMB (umb.com).

At this point, I would try to add another bank account and see what happens. Blake

It looks like it added one of my accounts, but it’s freezing while adding the template to my Google Sheets. It briefly showed a screen with an Install button then gave a blank screen before I could click on anything and it’s stuck on that.

@allan.peak, Are you starting with an existing sheet and adding to it or are you starting from scratch?

Maybe try logging out of your google account, logging out of the Tiller console, rebooting your computer, and then starting the process all over again.

It is hard to troubleshoot without knowing exactly each specific little thing you are doing.

Please review this Getting Started article. I suspect it is going to get you through your issue. Let me know how things go.

Thanks,

Blake

I rebooted my laptop and logged back in at Tillerhq.com. It immediately took me to “Step 3 of 3”. I had previously added one bank account. I clicked “Use Template” and then “Add to Sheets”. Then I see a page with an Install button but before I can click it, it goes blank and stays that way.

@allan.peak,

Does your Use Template page look like this?

If so, the next screen I get is this one. Is this what you get?

Are you starting with an existing sheet and adding to it or are you starting from scratch?

@allan.peak, Look here. See steps 1 to 10 at the top. Did you do #3? Focus on #4 which is where your problem appears to be. Did you install the Tiller Bank Feeds? I go from #2 to #6 as I already did #4 and #5 when I was a new user. I think you need to do those steps now since this is your first time through this process.

Any success?

#4 is where it freezes. I tried “Add to Sheets” and I tried the Add-Ons menu option, and both times it froze at that point.

We could continue but I think it would be futile.

I think we need help from the Tiller experts.

Thanks,

Blake

This is interesting! I just tried on a different machine, my Chromebook, and it worked on that! Apparently it didn’t like my Win10 laptop. :stuck_out_tongue:

@allan.peak,

I’ll test it out on Win10, but if you weren’t signed in to your Google account before you clicked “Add to sheets” that could be why. Can you confirm whether you were signed in to Google Drive before trying that “add to sheets” step?

Heather