Unable to refresh account because of "Accounts are currently being updated" message

For about 5 days now, I have been unable to refresh my Fidelity accounts. When I try to refresh, it says “Update not allowed - Accounts are currently being updated. Please try refreshing again in some time.” When this has happened in the past, I have usually been able to try again successfully in a few hours but this time, it seems to have gotten into an incorrect state permanently. How can I fix whatever is causing this?

Thanks in advance!


I’ve had the same issue, and Fidelity isn’t on the Institutional Outages sheet.

1 Like

For what it’s worth, my Fidelity accounts now seem to be updating again and I have latest transactions and balance. Since they are updating, I don’t get the little refresh button in the Google Sheets add-on screen any more, but interestingly, if I go to https://sheets.tillerhq.com/ and click on “Refresh” on the accounts there, I still get the same error message :person_shrugging:

Mine updated automatically 5 hours ago for the first time in many days. I just tried refreshing at https://sheets.tillerhq.com/ and it worked for me, no error.

1 Like