Excel - I longer have "Open Tiller Money Feeds"

I just opened my Excel workbook and I longer have “Open Tiller Money Feeds” so I can’t update Transactions. I went to previous versions of the same Excel workbook (ones that worked before) and even those do not have “Open Tiller Money Feeds” when I try to update Data. What happened? What should I do?

1 Like

I think I had a similar experience when I first started. I just go to Insert and click My Add-Ins and the Tiller Add-in icon is listed there. I double click that and it reappears in my spreadsheet. Hope that helps.

Brad,

Thanks. I discovered the Tiller Add In had disappeared. I went to the add in store, downloaded Tiller add in and all is well.

I wonder why it disappeared?

George

It’s an issue with the Microsoft UX that we never really got a clear response on. We tried troubleshooting it with them to no avail.

Morgan,

I checked add ins and the Tiller add in was gone. I went to the add in store and added it back in and voila its back and working. I wonder why it disappeared overnight?

Thanks for getting back with me.

George

Hi George, we don’t know either. That’s something we’ve asked Microsoft about but haven’t gotten to the bottom of. Sorry for the unhelpful answer /: You’ll have to access it again from the store if it disappears again.

Today I loaded my spreadsheet (after an overnight MS Windows update) and the Tiller add-in was not there. I navigated to the add-store and clicked on the Tiller add-in. It resulted in an error notification. The add-in is not loaded. I logged into Tiller.com and my spreadsheet appears to be connected.
Nothing I did seemed to work, so I figured I"d unlink my workbook and relink it. Now, I’m really stuck because I do not see how to relink a workbook anywhere. The instructions on how to link an existing Excel workbook just don’t make sense. “Open the Data ribbon at the top of Excel…” OK. “Click the blue “Open Tiller Money Feeds” button…” What? There is nothing in my workbook that references Tiller at this point, except my existing Tiller-based workbook itself.
What do I do to relink my workbook?

I’m back in action. But, Wow! This could be a deal-breaker for the average customer.
Root Cause:
My Microsoft Account was not recognized, so I was not properly logged in to my Microsoft account, which prevented me from adding the Tiller Add-in.
Fix:

  1. Reconnect my Microsoft account, which itself is an adventure.
  2. Open my Tiller-based workbook.
  3. Add the Tiller Add-in to my workbook (which at this point is unlinked.)
    a. From the Home ribbon in Excel, click on Add-Ins button and select Tiller Feed.
  4. In Tiller Feed, link my workbook by clicking the Link Workbook button.
  5. Open a browser window and go to the Tiller Console.
  6. Up top the name of my linked workbook now appears. Click on down arrow to the right, then click to add all the accounts that will be linked to this workbook. [Thank goodness they remained in the console after the workbook was unlinked, otherwise I’d have to reconnect with all my vendors and set the accounts up again.]
  7. Back at the workbook, in the Tiller Feed panel to the right, the Linked Accounts do not show up. Follow the process in the Tiller Feed to switch these accounts on and activate them.

At this point my workbook is relinked with Tiller, the accounts activated, and I can use the ‘Fill’ function to download most recent transactions.

What a ride!

I believe this experience deserves a ‘how-to’ knowledge base report, thanks to Microsoft. I suspect this may not happen with Google Sheets.