Maximum Thresholds Reached

Almost everyday it seems I get the following error at some point:
Maximum Thresholds for the day have reached. Please try after 24 hours.

It happens when I am trying to refresh accounts in Account Summary on Tiller Sheets.

Sometimes it lets me update 1 or 2 accounts, and some days it won’t let me update anything before I receive the message.

What is causing this? It is frustrating to not be able to update my accounts.

Thanks for your help.

1 Like

Hi @khryc,

This error is usually triggered when you’re trying to refresh your accounts too many times in a single day, but we are working with our data provider to better understand what’s triggering it so we can work to improve it on our side if possible. (e.g. our system might be automatically triggering refreshes too frequently that gets counted in this threshold).

As a guideline, I would wait 24 hours now and then refresh one account per institution. If you have more than 10 logins connected you may continue to see this error until we release some improvements to the Tiller Console Account Summary.

Thanks for your patience.

Heather

Heather…I continue to be unable to update many of my accounts due to the existing Maximum Threshold error reached. Some of my accounts have not bee updated since early in the month! This makes the service somewhat useless.

On some days I get the threshold error as I am trying to update my first account. I also seem unable to manually update accounts due to this threshold error. It is hard to believe that I am only able to update 10 accounts in a 24 hour period. There has got to be a fix for this.

In your response you mention updating one account per institution, but all the accounts from the same institution appear to be under the same refresh. For example, for Capital One, I have 5 different accounts (checking, savings, credit card, store cards), so that is 5 accounts being refreshed alone. Again, only being able to update 10 accounts each day isn’t very helpful, especially when I don’t seem to be able to choose the accounts, since many of them appear to be auto updating.

@khryc, thanks for the update. I agree it makes the service unusable. We recently changed the Account Summary on the Tiller Console and I’m wondering if this will help alleviate the issue you’re having. Can you please give it another try for me and see if the experience is any different now?

I did reach out to our data provider to learn more about how a customer that has more than 10 institutions connected should expect to be able to refresh if more than 10 of them have 2FA enabled. I’m assuming that’s the case here if you’re getting to that max threshold screen you should only be getting there if you’re trying to re-authenticate because of 2FA/MFA.

Heather

Hi Heather-

I like the updated Account Summary on the Tiller Console. It does give the date/time of the last account refresh, which I like, but it hasn’t alleviated the problem.

When I log into the Tiller Console, some of the accounts try to auto-refresh, but what happens is the ones that don’t require 2FA/MFA refresh first, eating into the 10 account limit, so the ones that do require authentication don’t have a chance, because the same accounts keep updating.

If there was a way to prevent the auto refresh, then at least I could choose which accounts I want to refresh, and then alternate which ones get refreshed. Still not ideal, because the limit is still 10 accounts, but at least it’s something.

Chris

Hi @khryc, when you visit the Tiller Console the refresh process should not be kicking off immediately now. That used to be the way it works, but now it should be that you have to click “refresh all” or “refresh” on a specific institution.

Is that not what you’re seeing?

Heather

Heather-

I just tried logging in now, I haven’t done anything else, and when I did, there are 5 financial institutions that are trying to refresh. Of those 5, some of them have more than 1 account, so that is most of the ten.

Chris

Hi Heather-

Is there any update on this? I continue to be unable to update any of my accounts manually, without receiving the 24-hour threshold message.

Chris

@khryc, I don’t have an update on this, but we are still investigating.

I’m perplexed that when you visit the Tiller Console at https://sheets.tillerhq.com/auth/google and take no action whatsoever that any of the accounts act like they’re refreshing.

Is it possible for you to do a screen recording and send me an email with a link to this? The Console shouldn’t be behaving this way, and still having our engineers look into what might be causing this behavior.

We’re also working with our data provider on this about the specific threshold error you’re seeing as that seems to be an issue on their end.

I think we should move this to our official support channels and update this thread if there is something that can be done, but this is very specific to your account and working in our support email system will ensure that you have more timely updates than I can provide her on the community.

Heather