One month in and just need a process sanity check, please

Am I being the most efficient at feeding my Tiller spreadsheet?


I have 13 accounts at 5 institutions. One of those is Capital One which requires authenticating.

So every morning, I go to the console and check both the Tiller and the Account Summary dropdowns (not at all clear why the duplication here) and if none of them give me an ‘edit’ for Capital One, I go to the Account Summary and click on “add accounts”. This is the only way I have figured out to get Tiller to request credential check from Capital One, if there is no ‘edit’ to click on.

Once I get the Capital One data, I then click Open Sheet. Then click the Feed Add On then click Update Sheets. And finally, I’m good to go.

All this clicking seems inefficient to me. Especially that last part.


Seems like I should be able to automate those steps. Opensheet with the Feed Add On already loaded and the Update Sheets started automatically. Yes?

Is my routine for getting Tiller to ask for Capital One credentials, the best way or am I missing a better oen?

Thanks in advance

Hi @susandennis,

When you visit the Tiller Console and expand the Account Summary area there should be an “Accounts refreshing…” message - are you seeing that? If so, if you let that process finish, do you then see a “refresh” (not edit) link for Capital One?

Otherwise you can click the gear icon and then click “update login” rather than clicking “Add accounts” to refresh.

I agree the “update” process could happen upon launching the Tiller Money Feeds add-on and that’s something we’ll consider for a future release.

Heather

Thanks, Heather,

Sometimes when the spinning stops there is no refresh or edit. The console makes it look like all is good - little turquoise dots. But, I know from experience that this is not true. Capital One will just not update the spreadsheet unless I complete authentication manually - no matter what the console says.

BUT I did not realize that “update login” was another way to do this. Makes total sense. Thanks!!

Heather, Just FYI - I’ve been trying you the gear icon and it seems to be totally broken for me. I’ve tried it every day since you suggested it and every day, it comes up with a screen I cannot use. No place to input.

Add Accounts still works as a way to force Tiller to request 2fa login.