Receiving #REF error

My Statement Sheet is giving me a #REF error in column E. I am new to Tiller, but it seemed to be ok when I first filled the sheet out. The pull-down only gives me the option of #REF instead of my account names. Any suggestions on how to fix this? Thanks in advance.


If you put the mouse over the cell with the ref error it will tell you what it does not like. If you can post the error we can help

Thanks, Rich,

It says “Invalid: Input must fall within specified range” which seems like an odd error for an Accounts cell

I also noticed everything is gone on the balances sheet also.

The other sheets all seem fine except the transaction sheet I get the same error in the Statement column. I’m assuming whatever fixes my statement sheet will also fix the transaction sheet?

Are the formulas still on the balances sheet. If not a suggest restoring a working copy from the Tiller plug in. The ref error is saying it can’t find something in sheet. So either the balance sheet is broken or it is also looking for something it cannot find.

On the Statement sheet I’m getting a #REF error that says “the array result was not expanded because it would not overwrite data in I4” There is something in I4. Idk where it came from or how to get rid of it. The data is .13
Here’s the formula that it’s using. I have very limited experience with spreadsheets, FYI :slight_smile:
Balance”;arrayformula(IF(ISBLANK($E3:$E),iferror(1/0),iferror(IF(vlookup($E3:$E,{$P$3:$P,$Q$3:$Q},2,FALSE)=“Asset”,$F3:$F+$G3:$G-$H3:$H, $F3:$F-$G3:$G+$H3:$H))))}

I would start by deleting that .13. That will allow the formula to populate its data.

That happened to me when I sorted the transaction entries – I don’t remember which sort kicked the statement into #ref but restoring the statement to original order fixed it.