Statements template issue

I’m having an issue with the Statements template from Tiller Community Solutions.

The columns where the transactions should aggregate are not working. All my previous greens turned red.

And i tried to restore but cannot find it listed anywhere to do so.


It should be listed within the Tiller community solutions → Add solution → search for statements. Should be listed under manage solutions as well to restore.

Yes it should… and it is not. The template is titled “bank statement reconciliation spreadsheet”. Do you see it anywhere?

It is described on tillerhq and in community/tillerhq 1791 but no where to get it repaired.

And the search bar does not appear to work. No matter what word I put in there nothing returns.

@MarcC is correct, it is listed under the Tiller Community solutions- explore- bank statements- statements (then add or restore)

The title of that article is what you listed it as, however the name of the template is simply statements.

Under how to add the template, it states what to look for but i understand how the difference may have caused confusion, i believe randy was just trying to explain the template in the community better with the title of his wiki.

Are you seeing the template? I have spent a couple hours trying to figure this out and find it trying many searches.

I see many other templates - not any with the word “statements”.

And the search bar doesn’t seem to work for me either. No matter what word I enter… .nothing pops up. Instead, I scrolled through the whole list.

Yes i seen it when writing the instructions last night.

Just to confirm that you’re searching within the “tiller community solutions” sidebar and not the “tiller money feeds” sidebar correct?

Next time I’m on I’ll see about adding a screenshot

Here’s a couple screenshots.

Screenshot 2023-06-28 at 8.56.27 AM

Those are what I saw previously. Now I only see part of that list. I do not have Statements or Statement Details like you do. And, no matter what I put in the search bar - nothing returns from search.

Additionally, I also tried to embed a screenshot here and get an error here saying embedding images is not allowed. How did you do yours?

I just used the link in the reply to insert the image.

Do you see the same problem in other browsers? What if you create another sheet, install the community solutions add-on.

Maybe the add-on is messed up. You could try to remove/re-add.

You might need to open a support ticket if the problem persists.

yes same problem when I try with either Chrome or Edge.

Hi @joanmanley5 it sounds like perhaps the add-on is not recognizing that you have the Statements sheet installed. If you click on “Explore” and then choose “Bank Statements” from the dropdown option do you see it there?

I’ve got it enabled so you can add a screenshot (it’s a security feature that prevents new/less active community members from uploading screenshots to prevent spam/inappropriate images from bots).

No I do not see it. The only item that returns from Explore > Bank Statements is Account Register.

It seems like either the search is not working, or, there is some filter applied that is not visible to me.

When I enter Statements into the search bar, there is no way to execute the search. In your screenshot, you have black squares with visible Icons. I have one black square with nothin in it and it does not do anything when I click on it. Pressing enter does nothing.


Can you confirm that when you choose the “Manage” tab you don’t see Statements in your list there? I think you already confirmed that but just to triple check. I’d recommend we just ignore the search feature issue for now. The black icons are just “5 last used tools” and have nothing to do with the search.

Correct. I do not see Statements in the list for Manage.

This is all I see.

Hey @joanmanley5,

Thanks for your patience on this. I just pushed an update to the Tiller Community Solutions Add-on that better handles partially-filled/corrupted template metadata (i.e. the version information that the add-on uses to know if you have the latest version of the templates). Let me know if this fixes the issue.