Trouble Filtering on Amount Column in Transactions tab

I want to filter the Amount column on the Transactions tab on values greater than $0. The normal method for doing this is not working.

Filtering for the sheet is ON.

Filter by Condition > Greater Than 0. Results: All values are shown. Even negative values.

I’ve tested this on another Google Sheet and it works.

Anyone know why it doesn’t work in Tiller?

Thank you.

Saluda, NC

I just tried it on mine and it behaves as expected, all negative values are hidden. Before you turn on filter, try selecting the entire sheet by clicking the box above the ‘1’ row header, and to the left of the ‘A’ column header, then turn on the filter to be sure it’s filtering everything. I suspect you may not be filtering the entire sheet.

Thank you. It worked but I sure don’t know why it worked this time but not before. I tried it every which way including a separate Google Sheet (which worked) but I couldn’t get it to work in Tiller.

Excuses … excuses. It works now and I’ve saved the filter for future use.

Thank you.

Saluda, NC

1 Like