Wells Fargo, others not syncing

@heather Many of the feeds are not updating in sheets.
Most importantly, my Wells Fargo account is not updating in my sheets. The last update was on the 14th. I know that there have been several transactions that have been processed and cleared but they are not showing up in sheets.

Please help

Hi @jdackson,

Can you please try these steps and let me know if that doesn’t help?

  1. In your Google Sheet, go to Add-ons > Tiller Money Feeds > Launch (or Open Sidebar)
  2. Then in the sidebar, click Update Sheets .
  3. Next, go to Settings (still in the sidebar) > toggle Auto Update to the ON position (green). This will allow Tiller to automatically pull your latest available transaction and balance data.

Please note: the availability of data may require you to enter 2FA codes on the Tiller Console under Account Summary for accounts where that is enabled. Essentially, the Auto Update feature does not work for 2FA enabled accounts.

The Auto Update has been on since close to the time I started in January. I confirmed it is still in the on position.

And my daily update emails show transactions. Today it found 22 new transactions.

Just now - after getting the Daily Update email, I did a manual sync again (at least the 5th or 6th time today) and it pulled in 20 transactions. So I guess we’re basically good now, but it does seem - at the very least - that the Auto Updates do not work with Wells Fargo.

Thank you for your help!

It is my experience that WF data becomes available to Auto update a day later. So if I do manual updates every day there are not WF auto updates except the start of a new week.

Oh. That’s a bit frustrating. :confused:

1 Like