Account Refreshing, but not updating balance in "Balances" tab

Hi All,

I have several accounts at Wealthfront. They can be successfully refreshed, but the amounts that show up in the “Balances” tab don’t reflect what’s current - they’re greyed out and show that they’re 304 days old. Any idea how to get this working again?

Thanks!
Tom

In the “Tiller Money Feeds” sidebar, under “Connected Accounts” do you see a checkmark next to the account you’re expecting to update the balance for?

Yes, I do.

Thanks, Tom

I hit a weird semi-related issue yesterday. I had two large BECU deposits. I could see them in the transactions sheet looking perfectly normal. BUT the BECU entry on the Balances tab did not get the memo. I ran the update a couple of times and could not get it to budge.

This morning, I ran it and they did, in fact, show up on the Balances tab.

I get that this is not your issue but it’s clear the Balances tab is not getting the memo from Transactions.

The behavior gets even odder (all related to Wealthfront, btw). I completely nuked all of my account connections there. I deleted every reference in Balance History to all of them. I reestablished connections successfully. And now I see only 2 of my 4 accounts in my spreadsheet, and 1 account that remains from the previous extermination. There’s not a single reference to that account in Balance History, or Accounts, but there it is in my Balances tab.
This is bizarre behavior, and if we can figure out what’s going on it makes my Tiller subscription a lot less valuable to me. Does anyone have any idea how I might fix these weird anomalies?
Thx, Tom

Seems like there’s not a lot of energy/interest around getting this issue resolved in the forums. Is there a next-level support person available to help diagnose the issue?

You can talk to support by logging in at Tiller Money (tillerhq.com) and clicking the chat bubble in the lower right corner.

Thanks, I appreciate it!