Accounts Tab - Not Populating Current Synced Accounts

I added a new linked account to my Monthly Budget sheet. It is syncing the transactions properly, as well as balance history, however, it is not showing up on the “accounts” tab, and as a result, it doesn’t show up in the Balances tab either (I think balances gathers info from the accounts tab).

It managed to show up find in my Net Worth Tracker sheet though…

Also as a follow-up, is it safe to remove a no longer used account from the accounts tab? I want to retain balance history though. And to remove it, is it best to delete the whole row? Or clear it and move the data below up a row?

These are all great questions.

  1. That new account is on the Accounts tab, you just need to manually click on it. Thus, go to the bottom of the Accounts tab and click the little triangle. Find the new account in the list and select it. Then complete columns B and C too. Doing all of this will cause the new account to flow over automatically into your Balances tab.

  2. You should remove an account through the Tiller Console. When you remove it, you will not lose any Balance History in your sheet, or any other data in your sheet for that matter. Removing it from the Console basically unlinks the account from your sheet so no further data from the removed account will be coming into your sheet. You should not delete it from the Accounts tab as it needs to stay there because of the prior balance history data.

Please let me know if there is anything else.

Cheers,

Blake

Hi @rdy373,

In the prior version of the Accounts/Balances sheet (v1) the Balances sheet does pull directly from the Accounts sheet. In our newest versions (referenced by @Blake) the Balances sheet pulls from Balance History and the Accounts sheet is used for configuration/overrides only.

If it’s not showing up on the Accounts sheet and you’re using a v1 of Accounts (depicted below) then it might be that the index number formula on Accounts has gone wonky. Unhide column H and if you see errors anywhere in that column, that’s why you’re not seeing the Account showing. Let me know if that’s the case and we can help you get that fixed.

As for removing the accounts that you’re no longer using, the easiest option is to just “hide” the account so it doesn’t show on Balances or other reports. You can even hide the row if doing so won’t hide a subsequent manual account on the right side of that Accounts sheet. If you want to do away with it completely you can clean out the balance history data for it and it’ll disappear from the Accounts sheet, but you’ll have a blank row for that index number that used to be assigned to the account.

Let us know if you have other questions.

Heather

Sweet! Thank you for the help! Duh on the hide thing. I don’t know why I didn’t catch that - it’s pretty obvious.

As far as the account not showing up, I realized that I added an account named “Cash” on the left side at one point that I apparently never removed - What happened is that it populated some of the info from the new account into that same index row that I had manually made. So I just copied the name cell down and changed the category to clean that up facepalm.

It’s starting to make more sense though, now I see how the balance history feeds the info on the accounts tab.

Thanks again! I’ll probably upgrade to the new template at some point.