Can’t see pulled transactions after adding new account

I can’t see any transactions being pulled after adding new account.

I did try to troubleshoot after following instructions to add a new account and was unsuccessful.

Any suggestions would be greatly appreciated

Does it show up in the console and allow you to refresh it? If so, I’d reload your template (refresh if Google Sheets, close then open if Excel) and then try “Fill Sheets” again.

It does show up in my console. What do you mean by reload my template?

If you are using Google Sheets, click the reload/refresh button in your web browser. If you are using Excel, close the file, then reopen it again. In either case, that will load everything fresh just in case something wasn’t behaving as it should.

I see what you mean, yes of course Ive already tried that and to still no success. Whats odd is the transactions from my new account appears on the balance history rtab

Hmm, so it does appear the connection to the account is fine, and it’s pulling. I’d double-check that the transactions aren’t being filtered so you can’t see them, or that maybe they aren’t sorting correctly, so they are in an unexpected place on the screen. If that doesn’t prove to be the case, I’d wait a couple days to see if they eventually come in, and if not, then talk with Tiller support to see if they have any ideas.

Any update, did the transactions come through. I have to know :joy:

1 Like

No, after trouble shooting I was advised to submit a ticket for a bank
data feed issue

Thanks for the update. Our support team can help with account connection issues so for future reference I’d recommend reaching out to our support team first via the chat window in the lower right corner of the Console at