CapitalOne Password not working

Anyone else having issues with Capitalone saying the password is incorrect (via Yodlee), yet I can still login to Capitalone with that same username/password?
Ongoing two days.

2 Likes

I just refreshed and all went well.

How do you enter your credentials? type, cut and paste, password manager, other?

I tried pasting and made sure it worked because I pasted into the Capitalone website as well.
If it matters I’m using a new laptop which hasn’t synced with Capitalone via Yodlee before. (although my banks still sync)

I just tried changing my password on capitalone…but it still doesn’t work via Yodlee. Weird.

Email support…

I am having the same issue.

1 Like

Support had me try re-adding my capitalone account (without removing the existing one), but it still wouldn’t let me authenticate. They did mention that they are receiving a few complaints on this so it’s not just us two :frowning:

1 Like

This is an ongoing issue with some Capital One customers. We’re working with Yodlee to get it resolved as quickly as possible, but don’t have more information yet or an ETA on when it might be fixed.

Thanks for your patience.

2 Likes

Yes, I’ve been experiencing the same issue for going on 6 days now. Sounds like Heather and team are on it!

Thanks for the acknowledgement, Heather. Will sit tight.

We’re handling it as an outage at this point with an ETA of 1/31.

3 Likes

Yes, been having the same problem for a while. You’re not alone. Credentials are correct, checked them multiple times.

1 Like

Same problem for me. Password works on the CapitalOne site but not for Tiller downloads.

Thanks!

This issue is still happening for me by the way.

Any update? Still an issue for me.

1 Like

I’ve been having this issue as well Almost 3 weeks. I"ve been downloading transactions and adding them manually but sure am looking forward to it being resolved.

Any update on this?

Thanks,
Ros

1 Like

I’ll pile on…an update would be most welcomed. 3 weeks without any CapOne transactions and my January budget was virtually useless. Thank you.

1 Like

In the meantime, you can try downloading a CSV file of transactions and copy and paste in the data that is missing - date, transaction description, amount - then use prior transaction history to fill in the rest of the row (account #, name, etc). Just make sure you fill in the month column if you use that and make sure the (-) or (+) sign is correct with the Dollar amount (I believe I had to change them). I did this and only took about 5 minutes.

1 Like

same here … luckily mine is a loan account so its not critial on a daily basis.

I am always blown away at how quick Tiller responds and gets these issues resolved.

Sorry y’all, we just still don’t have more information from Yodlee on the Capital One issue. I know it’s frustrating but please know that we are tracking closely and will offer an update when we have one.

If you haven’t tried these yet, it might be worth a try and please chime in if either of them work for you.

Some have had success with trying to re-add the account by clicking “Add Accounts” (without first removing it, please don’t remove it, you won’t be able to add it back…and you’ll lose all your historical data and get duplicates).

Others have had success after changing their password directly at Capital One and then trying again to update on the Console by clicking “Connection > Edit credentials” and using the new password.