Date import from bank into tiller random between US format and international format

My bank feed inports from my bank accounts to my tiller google sheet has started to glitch, with some transactions coming in an international format while others in a US format.

Any suggestions on why this is happening - only appears to have been from end of last year.

I’d recommend reaching out to our support team via the chat window in the lower right corner of the Console at

We can help troubleshoot bank connection and data issues.

Thanks Morgan

I have tried but the support team doesnt pop up with anything

yea ive tried but havent had anything back yet.

Tiller is currently outputting a mix of dates between US format and AUS format.

Any ideas?

I just looked up your subscription and I do see that you started a few conversations with the bot but none of them are open anymore. Our bot will close out a thread if you don’t answer all of the questions it prompts for.

Tiller is currently built for U.S. customers and is designed for U.S. dollars and dates. We do provide support for some international banks because we know our customers may have accounts with institutions outside the U.S.

However, we cannot troubleshoot institution connection issues for non-U.S. banks for customers not from the United States, so we won’t be able to fix this data feeds issue. I’m sorry for the inconvenience. You’ll have to manually track any accounts that aren’t feeding in correctly.