Debt planner not showing all accounts

as title states.

accounts are all showing on balances sheet. I have even put in class override on to set all credit card accounts as liabilities.

still hidden on debt planner.

any ideas?

I believe we’ve seen this previously where if you have more than 32 liability accounts the conditional formatting for the dropdowns needs to be updated in the hidden section of the sheet.

You can change the validation rule to show the range =‘Debt Planner’!$P$8:$P

This should pull all available accounts into your dropdown and enable you to select them then.

If this doesn’t help can you open the hidden section and confirm if the account you are looking for is listed in that range of p8:p?