Fidelity investments


I cant connect to Fidelity for 23 days. I can log on manually to the site but keep getting the error message in the png i attached.

hmm, it’s not listed on the data feed issues, and mine updated last night. Have you tried re-entering your login info?

yes, i tried reentering the login info

I am also having success with Fidelity updates.

Have you confirmed you can still log into the main Fidelity website with the username/password you are using for Tiller?

I have had sporadic errors with Fidelity and the Tiller Console support people told me that Fidelity blocks Tiller’s data provider’s IP address twice a day from 5-8am PST and 12pm– 2pm PST.

1 Like

thanks - it has updated now. Maybe they were blocking it. The message that it hadnt updated in 23 days was strange also because i was pretty sure i would have noticed this before. I have to manually update cap 1 every other day and i usually go through the other accounts with issues once per week. I appreciate the messages

Oh yeah I remember seeing that posted somewhere here. I guess there are a few brokerages that are doing that.