Missing Transaction- Chase Bank

Is anyone having trouble with the Chase bank import? I noticed that all of my Chase accounts are missing transactions for example they are missing transactions dated 9/18 to 9/31.

I tried to troubleshooting the issue based on Tiller’s instructions but I am still having trouble. Any help will be greatly appreciated. Thanks!

@danielchenoffice23

Have you gotten any recent October transactions from Chase and are only missing the gap of transactions from 9/18 - 9/31?

Are you getting an error messages when refreshing your account.

Remember to first refresh your account on the Tiller Console and then Fill your sheets using the Tiller Money Feeds add-on.

I’d recommend reaching out to our support team via the chat window in the lower right corner of the Console at https://sheets.tillerhq.com/auth/google

Yeah mine aren’t updating either. It stopped updating my chase accounts, which is the majority of my accounts, on 11/3… My other, local bank transactions updated today, but Chase’s have not. I’m not sure what I’m doing wrong.

Did you try refreshing your accounts on the Console at https://sheets.tillerhq.com/auth/google? If so, was that successful?

If you’re getting an error during that process, please reach out to the Tiller customer success team via chat.

If you were able to successfully refresh, you probably need to fill your sheet using the Tiller Money Feeds add-on from the Add-ons / Extensions menu at the top of the sheet.

I was having problems with Chase as well and eventually tried clicking on connection instead of refresh in the Console. I hadn’t changed my bank credentials, but it worked. I was then able to Fill Sheets successfully.

1 Like