NAME error Iissues with Excel templates

I am getting the name error on several pages as well. It worked perfectly fine for a week then the last “Fill” I ran the balance page, the monthly budget sheet, the yearly budget sheet, and the spending sheet all went to the name error across the board. I am using MS 365 and just ran an update (there were no new updates available). I am on a MacBook Air that is brand new. Not sure what’s going on but I love this tool and am going to be terribly upset if this isn’t fixed. Please help! LOL…

Also I noticed that none of the dropdown menus work anymore either. For instance on the accounts page it no longer allows me to select the dropdown in the account field to select one of the existing accounts. In the budget page it will no longer allow selecting the dropdown for the month or year either.

I tried to restore the pages with the tools in the Tiller add on and I even tried creating a new sheet and downloading it from the Tiller web interface and get the same results even with a new template.

I’d recommend reaching out to our support team via the chat window in the lower right corner of the Console at