Support with 2FA - is Chat gone?

I am very frustrated as I can not get Chat to work, has Tiller disabled this feature?
I started having download / connections every day issues with my bank the last 2-3 weeks, i.e. having to use 2FA. and to resolve the problem, my bank has to call me every day with the 2FA code…this is a pain!
Tiller suggests if you are having problems to connect with support via chat…well when I click on the chat icon, all I get is self help things. I have tried a couple different browsers, help please.

I just tried it, and the chat window does open for me. I click on the ‘Chat’ icon, and then “Send us a Message” and then I chose “Something Else” and got a place to type in a message


You can also email us at and the support team can help if the chat function still isn’t working right.

Thank you Joseph, I guess I need to be smarter than the process?..
Thanks again!

1 Like

@pjbanman - it’s unlikely we’ll be able to change anything with the 2FA behavior you’re seeing with your bank. This is between the bank and our data provider, Yodlee.

As far as the chat goes, there is the “Send us a message” option near the top of the chat, like in @jpfieber’s screenshot.

A “bot” does not qualify as a “chat”. If you’re not talking to a real human, it’s an AI at best.

It would appear there are some areas that Tiller support can provide no help at all. I understand there’s a problem with the company that pulls the data in and the financial institution that provides it. But this doesn’t help those of us who can’t get the 2FA process to work. I’ve gone five days without being able to pull transactions from my bank and the only thing I get from “support” is ambivalence.

Hi @timothylmayer thanks for this feedback. Our bot gathers data first then passes you to our team to help speed up the troubleshooting. I know it can be frustrating to chat with a bot sometimes and we are working to improve those interactions. You will get to speak with a human and our chat isn’t 100% bot/AI.

It does look like our support team is troubleshooting your connection issue already, we can usually escalate connection issues to our data provider but we do have to gather some info first before we are able to submit any service requests to them.

1 Like