What do I need to do to setup the new splitter capability?

Can someone direct me to the new instructions for the splitter? The old one stopped working, so I tried to use the one buried in the Labs menu, but it wants me to install Tiller Labs but it is already installed and I tried to install it again, but it times out.

I’m confused and wish I had some step by step instructions for “upgrading.”

Hi @skwirler:

Here is the link to the instructions for the Splitter.

I am not sure about the Add-On for Labs. If I were facing this, I would try to uninstall the Tiller Labs Add-on, (Add Ons > Manage Add Ons > Tiller Money Labs > Uninstall.) Sign out of your Google account, close Sheets and your browser, and then, after re-opening your Tiller Sheet, (you’ll need to log back into your Google account) try to install the Labs Add-on. (Add Ons > Get Add Ons > Find Tiller Money Labs > Install) (I tested these steps on my sheet just now to confirm you won’t loose anything… :grinning:)

Note, too, that after the Labs add-on is reinstalled, you can access the Splitter in the newly expanded menu options (Select the row with the transaction to be split > Add Ons > Tiller Money Labs > Transactions > Split Transactions)

Way over my head here on the technical side. Others may be able to help more.

That is odd, @skwirler. On Friday, I added the shortcut to the splitter via the add-on menu… so it is possible there are some issues with that. Can you try going to the splitter as Brad suggests: by loading the sidebar and navigating like this Add Ons > Tiller Money Labs > Transactions > Split Transactions?

Let me know if that doesn’t work.

(Thanks for the assist, @Brad.warren.)

I was complaining loudly to my husband when I couldn’t get your step by step to work and he used my own line against me, “try a different browser.” And then I remembered that I used to need to be sure to be logged into google with my Tiller subscription account to get the refresh budgets history to work. And that worked here as well. It might be that it doesn’t play well with Firefox, but more likely it doesn’t play well with a non-tiller subscribed account is driving the sheet. We’ll keep that in mind.

The error message on the old splitter was more informative when I was using the correct account as well.

And now I see Brad’s response (his didn’t come in my email).

Thanks to you both!