New sidebar won't load

After the update today I am only seeing an empty sidebar when I go Extensions → Tiller Money Feeds → Launch. The other menu items (which still use the old UI) are loading fine, just the main one is blank.

Just curious if you have tried reloading the sheet’s browser tab?

Maybe try logging out of Tiller and back in?

I tried reloading the google sheets browser tab, clearing cache, and logging out out and back in to Tiller and still see th blank tab.

edit: Also tried turning off adblocker, still no change.

Other thoughts - Google Chrome? Latest version? Incognito? Re-install extension …

I’m using Chrome and just a browser reload was enough.

Version is Chrome 116.0.5845.111 (Official Build) (64-bit) (cohort: M117 Rollout)

Logging in from scratch in an incognito window still gets me a blank sidebar.


On Firefox I get a blank sidebar. On Safari I get a “a server problem occurred” error.

If I go to Extensions → Tiller Money Feeds → Manual Accounts, THAT pane opens. This appears strictly limited to the “Launch” pane that is used for Launch and/or Fill Sheets.

In the browser console I see many, many reports of “Cross-origin request blocked,” “DOMException: The operation is insecure” errors (referencing this URL that is referenced to draw the panel: )

Could be tied to ad blockers (though I have disabled all of them), but it really seems as though there is under-the-hood stuff going on that violates security policies in modern browsers.

I had a new Chrome version installed today (Windows 10 Pro):
Version 123.0.6312.122 (Official Build) (64-bit)
… still working.

What is “cohort: M117 Rollout”?


Idk, I just copied that entire line from the about:version

Anyhow, it looks like your Chrome browser needs updating.

Updates come from IT department, haven’t checked on a personal PC yet.

Update: It loads fine on my home PC so maybe a Chrome version thing.

Screenshot 2024-04-12 185046

1 Like

In my case I have chased it down to a privacy setting modified with the Privacy Settings extension. I haven’t determined which setting specifically is causing a conflict, but just “restore to defaults” and reloading GSheets addresses the problem.

Chiming in since I’m having a similar issue.
Tried so far:

  • Update Chrome
  • Only one profile
  • Ingocnito window
  • Remove all extensions
  • Other browsers
  • Re-install add on

So far no luck. Sidebar is still launching blank and the sheet is no longer linked to my Tiller account.

Edit: Spoke too soon. Tried on an old laptop and was able to get the extension to work with no issues. Now logged back into the sheet and the old UI pages will load fine, but the “Launch” button shows a blank sidebar; same as the original post.

1 Like

We’re aware of an issue where some customers are seeing this issue when they have the DuckDuckGo privacy plugin or something similar running.

You’ll need to add a couple exceptions in the Unprotected Sites list for the two sites to continue working when you’re using this plugin. You may also need to restart your computer after adding the exceptions.

I whitelisted those domains in Privacy Badger and in uBlock Origin and the sidebar still isn’t loading.

I’d recommend reaching out to our support team via the chat window in the lower right corner of the Console at

I use both of those Chrome extensions and the sidebar works without me making any changes to them.

1 Like

I finally stumbled into a workaround for mine. After getting the sidebar to launch on another computer, I noticed that on the originall PC there was an extension on my computer that was monitoring web traffic overall (not tied to a specific browser).

Unistalling this unused program fixed the issue for Chrome, and explains why it was happening in every browser i was trying on this machine. Would recomned checking for any programs monitoring web traffic that may not be browser specific. In my case it was the Survey Junkie ‘Serf to Earn’ program. Had forgotten about it.

1 Like