(Resolved) Service Interruption: transactions not filling (1/18/2022)

Updated 1:43PM EST: we believe this issue to be resolved at this point. Please follow the steps here to confirm.

Updated 11:50AM EST: we are hopeful this is fixed. Please follow the steps here to confirm.

As of Jan 18, 2022 9:18AM EST Tiller is investigating and mitigating a service disruption with the following impacts:

Some customers report that account balances are flowing into spreadsheets, but new transactions since approximately 1/15 are not filling in.

We are working as quickly as possible to resolve this issue. We will provide updates here.

Thanks for your patience.

14 Likes

Thank you! I was having this problem myself.

1 Like

Thank you for the update! I was going to wait one more day before coming here to see if others were having the same problem.

1 Like

Hah! I just started my free trial and thought I was doing something wrong. Clicked the chat button and it had the little notice about this issue and pointed to here. Thanks for doing that!

Does this also include accounts not updating on the dashboard? I’ve had to manually update for a few days now if I want any new info.

I’m experiencing the exact issue.

Glad to know about this, as I’ve been unable to update my transaction sheet the past few days. Looking forward to a resolution.

I’ve been noticing both erroneous behaviors since this weekend. Thank you for looking into this!

Our engineering team has pushed what they hope to be the fix. Please try the following to get your latest transactions into your sheet.

First, refresh your accounts…

  1. Log in to the Tiller Console at https://sheets.tillerhq.com/auth/login
  2. Scroll down to “Account Summary”
  3. Click the “Refresh” button next to an institution to open the refresh page. If you see “Error” instead of “Refresh” click “Connection > Edit credentials” to refresh your account.
  4. Follow the prompts to re-authenticate your account. In some cases, this may require you to re-enter credentials and/or enter security answers or codes.
  5. Wait for the refresh process to complete. If you get an error, please send us a screenshot.

Next, fill your sheet…

For Google Sheets:

  1. Open your Google Sheet
  2. Go to Add-ons > Tiller Money Feeds > Launch (or Open Sidebar).
  3. Then in the sidebar click Fill Sheets

For Microsoft Excel workbooks:

  1. Open your workbook
  2. Open the Tiller Money Feeds add-in from the Data ribbon
  3. Sign in if prompted, then click the “Fill” button

Please let me know if you get your latest transaction data.

3 Likes

This issue sounds familiar of what I reported prior to YSL conversion. In the last 2 days, with YSL, this issue has re-appeared. Thanks Heather for the messaging/heads-up!!!

It appears to be partially working. My Chase accounts were able to update and the sheet fill. I noticed that my Capital One just spins and never completes. ( it has been like this for the last few days)

It also looks like Vanguard is having the same behavior.

Ah, excellent! It does appeared to be fixed now. (I’d tried manually refreshing all the accounts yesterday, and that didn’t do anything).

Thanks for letting me know about the ongoing issue and fix.

one more issue: I also have not received the Tiller Daily Update (or whatever it was called) daily email for at least a week, I think.

Trudy

Just went throught the steps, all 8 accounts from my 3 institutions sync’d and I can see them on the Transaction and Balance History tabs.

The only odd issue is an “Unknown” designation where the refresh button is located for my Morgan Stanley Account:

This is not a new phenomena for me. Last update was 1/12/2022. Attempts to manually update are unsuccessful.

However I do get email notices from Tiller that transaction updates are available . . . at least until I log in.

Thanks, Heather. The fix worked. Much appreciated.

This appears to be resolved for me. I was able to refresh all of my accounts sans Paypal (noted on the Institutional Outages dashboard) and my transactions have been filled in on my sheet. Thanks for resolving this so quickly!

Thank you for fixing this so quickly. Much Appreciated.

Transactions loaded, but only after opening Tiller Money Feeds, then Fill Sheets. Auto Fill turned on but did not work . . . had to do it manually

It appears to be working. Thank you!