USAA transactions and balances not updating

It has been more than 7 days and I’ve tried everything in support, read everything on community solutions and gone several rounds with the bot.

I love this program and REALLY hope someone can help me resolve this one glitch:

I have two accounts connected to through USAA. I began using tiller in February 2022. Accounts were updating just fine until the beginning of July. Since then I have had to manually add all USAA transactions. Here’s what happens:

I refresh the account on the dashboard. It takes a while, and then I get the message that all accounts were “refreshed a few seconds ago”.

Sometimes I get a message that some accounts need attention. Whether or not it’s a USAA account, I go ahead and re-enter the login information. Which at USAA is unavoidably two-factor authentication—username, password, PIN.

This changes nothing. I still get all accounts “refreshed a few seconds ago.”

I then go to Balances, which shows all accounts up to date except USAA. Today, it said balances were last updated 8 days ago. I looked up my balances for that date and Tiller does not have the correct number.

I go to transactions and use Tiller Money Feeds, fill sheets. But no USAA transactions or balances appear, despite getting “all linked accounts have recently refreshed” message.

Please advise.

3 Likes

Hi, I’m not of much help to you but USAA does work fine for me with two bank accounts and credit cards.
The outage dashboard shows an issue for USAA

USAA (3278) 7/26/2022 8/11/2022 8/2/2022 3278 0%-25% #N/A User Action Required.

Not sure why it works for me and not you.

Good luck

1 Like

I am having the same issue. USAA checking hasn’t updated in days although USAA Credit Card account did. Until Tuesday. Now I get a message that I need to go to the USAA site to take an action but when I go to USAA site there is no message about any actions I need to take.

1 Like

I’m having the same issue. Credit cards update, but not the bank accounts. I try to re-enter my login info, and it eventually says: “Your request timed out. Oops, it looks like you did not enter your security info in the time period required. Please try again.”

1 Like

Now even my credit card account isn’t updating. I just get a message that I need to take an action on USAA site. Yet when I go to USAA there is no message or indication of any action I need to take. Suspect the issue is with Tiller. I have been using it for a couple of years and their connection with USAA has been more problematic than any other institution I link to.

1 Like

Same problem - no update to USAA Checking or Savings accounts since late June. I have re-entered credential information, but no joy in getting transactions or account balances (or balance history).

1 Like

Same here. It’s been messed up since late July and the outage doc ETA is nearly the end of August. Kinda makes me mad that it worked perfectly fine during my 30-day trial period and about 2 weeks after I paid for a full year license. I don’t think I ever had any USAA connection problems with Mint or Simplifi… I don’t understand why this isn’t fixed already :face_with_diagonal_mouth:

1 Like

I am in the same boat – not worth using Tiller if I can’t get my bank information! I know the outage dashboard is updated regularly but it would be nice to get a deeper explanation from @TillerTeam .

Where is the outage dashboard? Is USAA having an outage?

1 Like

We are trying to understand from our data provider why the outage is listed as “User action required” and what specific action customers must take to get their data pulling again if any. Sometimes those descriptions are misleading and in this case we don’t believe the recommended steps in the help article will work for getting things working again and we’re not escalating additional requests to our data provider for USAA right now because they’re indicating that the problem requires cooperation from USAA and they (USAA) are not being responsive.

We’ve had ongoing issues with USAA for months now.

We’re encouraging customers to reach out directly to USAA, ask to speak to someone on the technical/IT/website team, and insist that they work with Yodlee to resolve the issue. Some customers have stated that USAA just indicates they don’t support connecting USAA to 3rd parties.

We thought (based on this Banktivity forum thread) that it may have something to do with the specific security setting you have enabled (e.g. CyberToken vs PIN) but that hasn’t worked for some. You could try changing the settings and see if that makes a difference for you. It’s definitely not impacting everyone on USAA as far as we can tell.

2 Likes

Thank you for the explanation. Very helpful!

1 Like

We are working closely with our data provider to try and get this resolved as quickly as possible. One thing they are officially suggesting now is to try using the Cyber Text two factor authentication option instead of the Cyber Token option and then use the SMS or email option for your delivery method.

  1. Log in directly to USAA
  2. Under Profile choose “Logon and Security”
  3. Edit the Logon Method
  4. Unselect the Cyber Token and choose Cyber Text option and save your new preferences
  5. Try again in Tiller and use the SMS/text or email delivery option when prompted
  6. If you receive and enter the 2FA security code, and get to the “gathering details” step, try clicking outside the pop up window to close it and allow USAA to continue refreshing in the background. When it’s finished refreshing the “spinning” refreshing indicator should change to “recently refreshed” or may change back to a blue “refresh” button if the last refresh date doesn’t update properly.
  7. Wait about 5 minutes after it stops refreshing (even if you don’t see a “recently refreshed” message) and then try filling your sheet using Tiller Money Feeds to see if it pulls in transactions and balances.

If you’re not using Cyber Token or those steps don’t help, it could be an issue with the transactions page loading on Yodlee’s side and they are still working on that issue.

Thanks @heather for trying to help folks with this issue. I know I’ve been desperately trying to get USAA transactions for nearly 3 months now.

I tried to follow these instructions very closely but, unfortunately in my case this did not work. Hopefully the Yodlee efforts will pay off soon! I’m at the point now where I’m looking for alternative banks that are more tightly integrated with services like this.

2 Likes

Thanks for the update @billimek. If you do decide to switch, I’d recommend an institution that supports open banking/OAUTH based connection.

1 Like

Hi Heather - if my Logon Method is already CyberCode Text enabled, and the account is not updating (full disclosure - this is the first time it hasn’t updated in USAA), then Yodlee may be the culprit? Do you recommend we change to CyberCode Token and back to CyberCode Text and work through the steps above?

I have tried this a few times over the past week, and I still have not had any luck. It’s been close to two months now, and I am starting to think USAA is entirely opposed to open banking at this point.

@jfhitchcock07 and @Marshall - we’re still working with Yodlee on the issue.

We’ll keep posting updates in this known issues wiki section: Known Data Feed Issues & Workarounds

If switching to the Cyber Text option doesn’t work or you were already using it, the issue is due to the page load issue mentioned in that known issues topic. We don’t have an ETA on that fix.

1 Like

Just an update…while I didn’t do anything different, it’s updating as expected. It may have been something finicky at the time I was updating.

1 Like

I wish I could say the same as jfhitchcock07. Unfortunately my bank transactions, after making the switch to Cyper Text, not currently working for me.