America First Credit Union Not refreshing

My Bank is not refreshing - when I manually refresh it it says “America First Credit Union not supported” I’ve been using this for over a year now with no issues. Can anyone let me know what I should do??

1 Like

If you click the blue chat button on the bottom right of your screen when logged into Tiller, the chatbot will walk you through the steps of checking for known bank issues, then logging a ticket.

1 Like

I have the same issue. AFCU isn’t refreshing. It’s listed as “User Interaction Required” on the Institution Alert sheet. I called AFCU and they said there isn’t anything on their side to do once it’s authenticated. They said they can’t see any attempts to connect recently.

The most frustrating part is I opened a ticked a few days ago, and ran into an issue with the instructions. I asked for clarification and was sent the same canned response as the first time. It’s now been nearly a day without response.

It seems support relies too much on the community to solve one another’s issues.

@sherlock @spencer

Your frustration is certainly understandable as you have taken the initial first steps to work through the Tiller and AFCU process to report the issue. I agree with you that it would be helpful to hear from someone within Tiller support and not just a bot with auto answers. Even if it’s just a reply to your post and trouble ticket. I also value the user engagement here to assist with issues and help. It is a part of what makes Tiller unique.

I did read on another financial tool support page that 8% of their users were experiencing issues with their AFCU feed this month. This tells me that there is some type of problem going on that AFCU is experiencing. Maybe the AFCU technical team hasn’t taken action yet to address the issue and inform their support team and users of the issue.

As a new trial user I have not experienced a feed issue. I haven’t had a need to look into what the process is to work through a feed issue. As a result of your posts, I’ve done some searching and found a couple of help guides that explain what to do and expect with account issues. I have linked them in case you haven’t already seen them. I found them to be very informative.

Keep trying to refresh your accounts in case the issue has been resolved. And log into your AFCU account again to see if you have any messages there about needing to take any action on your account side. Hang in there with this issue, as frustrating as that is. It should get resolved soon or become an official issue that requires the aggregator to resolve.

Expectations around data feed disconnections and outages

Financial Connections Error Troubleshooting Guide

Additional reading and conversations with AFCU support seem to indicate an issue with Yodlee (Tillers back end). Plaid, Finicity and MX all connect just fine. AFCU said the issue is most likely Tiller’s third-party (Yodlee) is configured incorrectly expecting a 2FA challenge/response when AFCU isn’t requesting one. They’ve told me twice there is no evidence Tiller’s third party tried to connect, and if they did, there is no user action required. AFCU said they can’t do anything until Tiller’s third party fixes the configuration.

** Edit **
For clarity, I’ve asked Tiller what user action is required as AFCU says there is none. This is the question they have not responded to. I’ve followed the instructions in their guide:

  • I am not using ad-blocking software
  • There is no user prompt when logging into the AFCU site
  • There is no prompt on the accounts page
  • There are no notifications in the messages inbox
  • I’ve confirmed my contact information
  • I’ve confirmed the above steps and replied to Tiller support. They sent the same instructions again.

From what I understand, they should have reached out to me for help escalating to Yodleee (what AFCU recommended) instead of sending the same instructions over and over.

** End edit **

My frustration is paying for a service which I thought included support and having the Tiller employee responses completely ignoring my question for two days now. My support tickets have not been answered beyond a copy paste set of generic instructions. In fact, one of the guides you posted is the same set of responses Tiller support provided twice. The second says what Tiller will do if they have to escalate - but there’s nothing a user can do until Tiller decides to escalate. I’d be fine with them escalating if they would simply respond to questions so we know what’s going on.

I hear your frustration and understand you just would like to hear from someone. I have reached out directly to a member of the customer support team based on the following message on the community home page:

The Tiller team is experiencing a higher-than-normal support volume, so staff replies may be delayed here in the Community.
If you need help with a product-related issue, make sure to contact our support team directly.

I’m just finishing up my trial period. So, I’m new here too. I’m confident you should hear from someone soon. Hopefully, this issue can be resolved for you in a timely manner.

As a temporary work around: If this is your only account (or main account) and you want to continue on with the startup tasks, consider doing an export from the credit union and manually paste the transactions into the template. There is a help guide available on this. Let me know if I can be of any help. I completely understand if this is not acceptable to you.

I appreciate what you’re trying to do, but I’ve been using Tiller longer than just a trial, so has the OP who has been using it over a year without a problem.

The issue is delayed support - not inexperience with the service. Multiple days between responses and replies with the same information over and over is the issue. You also don’t seem to understand that I’ve already contacted support directly. I believe the community is supplemental to the support structure, not a substitute.

And yes, manually entering transactions from the CU when I pay for the imported data is not acceptable.

The purpose of raising the issue here in the community is to provide visibility to Tiller employees about the issue. :wink:

1 Like

It appears from other topics that Yodlee often has issues when other services can connect just fine. I’m totally willing to work through, It’s the delay in responses.

@spencer Were you able to get this resolved? I’ve confirmed twice with AFCU and reported once to support that there is no 2FA prompt.

hi @sherlock I’m sorry for the sub-par support you’ve received. I reviewed your ticket and it looks like our team took a few missteps, we’re training three new folks right now and we’ll get better. With more people trained up our goal is to increase our response time.


@spencer For any data connection or data quality issues, our support team can dive in and escalate the issue to our data provider when applicable via the chat tool @Caroleen shared.


Hi Morgan. Thanks for the reply. I’ve heard from the team over the last half hour or so. I appreciate the follow up. Happy to chat more if you like.

** Edit - thank you for the follow up email. I really appreciate you setting expectations. I look forward to this being resolved soon!

Have a good weekend!

1 Like

And vice versa. Few people come here to complain when Yodlee through Tiller is working and other aggregators are not working. Having tried a bunch of these services, I can assure you that no aggregator is immune from these problems. It just happens to be whether they occur with an individual user’s particular accounts. Only mentioning this to avoid the impression that the grass is necessarily greener on the other side (in my experience with my accounts, it is not).

1 Like

Hey @dmetiller sure every aggregation service has issues. I’ve been using them for 20 years and been through onboarding hiccups plenty of times. The issue isn’t occasional data feed errors, it is when communication breaks down and there’s no recourse but to come to public forums to ask questions and seek help.

Tiller’s now working on my issue, but it bears clarification. I experienced the issue Spencer mentioned at the top of the thread. I submitted a ticket and followed the guide support sent. Then I asked a clarifying question, reporting my findings, I was sent the same guide with no acknowledgement of the developments I had reported.

In the meantime I confirmed with the bank that there was no issue or user action required. I tried sending my findings to Tiller, expecting a follow up.

Then it was radio silence for two days.

With support not responding to my ticket, I came to the forums and posted my frustration as a last resort.

So sure, other services have issues, but there’s usually a way to contact someone.

In the end Morgan reached out, acknowledged a misstep, took the feedback, and now things are on the right track with the right expectations set. I hope they implement another way to report issues. I’m rooting for Tiller.

I was only responding to the first sentence of that particular post. Understood on the rest.

Ok, I follow. I thought you were responding to the whole thing. It felt a little dismissive. I’m glad it’s on its way to resolution.


1 Like

Hi @spencer. I’m having the exact same issue with AFCU. Have you received any update on the status of your ticket?

The next day after posting this my account successfully refreshed. I typically go in everyday to refresh it and settle my transactions. So the next day I went in and the same issue happened. AFCU hasnt confirmed any issues on their end, like what @Sherlock said. Not sure what to do from here…

That’s great to hear and gives me hope. Recently the error for me is simply that AFCU is not supported at all.

I still have an open ticket, and Tiller is investigating, but that can take some time.
Fingers crossed.